<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<meta name="_globalsign-domain-verification" content="S3X4pHJ65kifY9EpR8j9gYiz2bxQI3i-MsiUZr2NAm" />
<meta name="_globalsign-domain-verification" content="agHfLTuBd0Z4yC6p0QojZM8poIHQF7LMtAQkz8dNwL" />

<title>Free at-home COVID tests made available through government website; Pine View High moves into red &#8211; St George News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<meta property="og:title" content="Free at-home COVID tests made available through government website; Pine View High moves into red"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2022/01/18/cdr-free-at-home-covid-tests-made-available-through-government-website-pine-view-high-moves-into-red/"/><meta property="og:description" content="ST. GEORGE — A new federal government website went online Tuesday that allows households to be sent four free, at-home COVID-19 rapid tests. The free tests come as the first Southern Utah school has moved into the designated red level for COVID-19 infections, while there was also an uptick in local deaths from the disease over [&hellip;]"/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/COVID-Rapid-test-FI-1290x726.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.stgeorgeutah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272017' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#215D78}.has-central-palette-1-background-color{background-color:#215D78}.has-central-palette-2-color{color:#0F7CAE}.has-central-palette-2-background-color{background-color:#0F7CAE}.has-central-palette-3-color{color:#3F96BE}.has-central-palette-3-background-color{background-color:#3F96BE}.has-central-palette-4-color{color:#09AAAE}.has-central-palette-4-background-color{background-color:#09AAAE}.has-central-palette-5-color{color:#B3352E}.has-central-palette-5-background-color{background-color:#B3352E}.has-central-palette-6-color{color:#EA7D3C}.has-central-palette-6-background-color{background-color:#EA7D3C}.has-central-palette-7-color{color:#FFA33C}.has-central-palette-7-background-color{background-color:#FFA33C}.has-central-palette-8-color{color:#221F20}.has-central-palette-8-background-color{background-color:#221F20}
</style>
<script type='text/javascript' id='stgnews-comments-login-js-extra'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2022%2F01%2F18%2Fcdr-free-at-home-covid-tests-made-available-through-government-website-pine-view-high-moves-into-red%2F%3Fcache_buster%3D1642562802%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1' id='stgnews-comments-login-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002' id='stg-jquery-2.1-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002' id='swipeboxjs-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5' id='swiper-js-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210' id='mailchimp-ajax-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1642562802' id='commonjs-js'></script>
<link rel="https://api.w.org/" href="https://www.stgeorgeutah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stgeorgeutah.com/wp-json/wp/v2/posts/895566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stgeorgeutah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stgeorgeutah.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2022/01/18/cdr-free-at-home-covid-tests-made-available-through-government-website-pine-view-high-moves-into-red/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=895566' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- STG Video Management Header Script -->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- STG Video Management Header Script End -->
            <!-- Request: news/archive/2022/01/18/cdr-free-at-home-covid-tests-made-available-through-government-website-pine-view-high-moves-into-red -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2022&amp;monthnum=01&amp;day=18&amp;name=cdr-free-at-home-covid-tests-made-available-through-government-website-pine-view-high-moves-into-red&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script>	
<script>
document.addEventListener("DOMContentLoaded", function (event) {
	//var gscts=document.createElement('script');gscts.async=false;gscts.id='gs_show_ads';gscts.src='https://pagead2.googlesyndication.com/pagead/show_ads.js'; document.body.appendChild(gscts);
});
</script>
<script id='KJF3J_3s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script> <script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-HeVxS5');</script> 
<script>
        (function(w, d, s, i) {
            var cts = d.createElement(s);
            cts.async = true;
            cts.id = 'crcscript';
            cts.dataset.appid = i;
            cts.src = 'https://c.revprotect.com/send.js?cb=' + Math.random();
            document.head.appendChild(cts);
        })(window, document, 'script', 'rc-HeVxS5');
    </script>
	<!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">

var stgnews_dfp_mobile_banner_rotation_iteration = 30;
var stgnews_dfp_mobile_video_ad_enabled = 1;
var stgnews_dfp_mobile_video_ad_placement = 2;
</script>
</head>

<body class="post-template-default single single-post postid-895566 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-35"></span>
						<div class="status">
				<div class="current-temp">
					46				</div>
				<div class="high-low">
					58/
					29				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Wed				</span>
				<span class="high-low">
					58/
					29				</span>
								<span class="font_icon sgicon-3"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Thu				</span>
				<span class="high-low">
					53/
					30				</span>
								<span class="font_icon sgicon-2"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-895566" class="post-895566 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-pandemic category-health-wellness category-life category-local category-news tag-cedar-city tag-coronavirus tag-covid-19 tag-pine-view-high-school tag-tests tag-utah-health-department">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">Free at-home COVID tests made available through government website; Pine View High moves into red</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/chris-reed/">Chris Reed</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>January 18, 2022</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_895594" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/COVID-Rapid-test-FI-1290x726.jpg" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/COVID-Rapid-test-FI-970x546.jpg" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/COVID-Rapid-test-FI.jpg" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/COVID-Rapid-test-FI-340x191.jpg"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Stock photo.| Photo by 
Michele Ursi/iStock/Getty Images Plus, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <div id="stgnews-recent-posts-place-holder"></div>
<p><strong>ST. GEORGE — </strong>A new federal government website went online Tuesday that allows households to be sent four free, at-home COVID-19 rapid tests.</p>
<figure id="attachment_895595" aria-describedby="caption-attachment-895595" style="width: 400px" class="wp-caption alignleft"><a href="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426.jpg"><img loading="lazy" class="wp-image-895595 size-medium" src="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-400x267.jpg" alt="" width="400" height="267" srcset="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-400x267.jpg 400w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-1024x683.jpg 1024w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-768x512.jpg 768w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-1536x1024.jpg 1536w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-2048x1365.jpg 2048w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/GettyImages-1312754426-640x427.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption id="caption-attachment-895595" class="wp-caption-text">Stock photo.| Photo by<br />tatyana_tomsickova/iStock/Getty Images Plus, St. George News</figcaption></figure>
<p>The free tests come as the first Southern Utah school has moved into the designated red level for COVID-19 infections, while there was also an uptick in local deaths from the disease over the holiday weekend.</p>
<p>People signing up on the <a href="https://www.covidtests.gov/" target="_blank" rel="noopener">designated website</a> can receive four free rapid at-home antigen tests. The federal government purchased 500 million at-home tests, which the White House said is enough to supply every American household with four free tests.</p>
<p>Zachary Dembner, a press secretary with the<br />
U.S. Department of Health and Human Services, said it should take between seven to 10 days after signing up on the website before the tests arrive in the regular mail delivered by the U.S. Postal Service.</p>
<p>The rapid antigen test is <a href="https://www.stgeorgeutah.com/news/archive/2022/01/13/cdr-st-george-firm-opens-free-covid-self-testing-site-plans-to-expand-to-cedar-city-next-week/" target="_blank" rel="noopener">not as accurate</a> as the more thorough PCR lab test, but health officials say it can still be used as an effective screen to keep those with COVID-19 from being out where they can infect others.</p>
<p>With the state&#8217;s supply of free COVID-19 tests reaching the limit of the number of infections, the state has now recommended that people who feel the symptoms of COVID-19 stay home for five days regardless of getting tested.</p>
<p>The dwindling test supply has also forced the nearby city of Mesquite, Nevada, on Tuesday to suspend its program of providing free COVID-19 test kits at Mesquite City Hall, after the city used up all 9,000 tests it had on hand.</p>
<p><strong>Latest from Southern Utah</strong></p>
<p>On Tuesday, Pine View High School in St. George became the first Southern Utah school to move into the highest red level for COVID-19 infections since the Utah Department of Health established the green, yellow and red levels for schools at the start of the school year.</p>
<figure id="attachment_895585" aria-describedby="caption-attachment-895585" style="width: 252px" class="wp-caption alignright"><a href="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-scaled.jpg"><img loading="lazy" class="wp-image-895585 " src="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-388x600.jpg" alt="" width="252" height="390" srcset="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-388x600.jpg 388w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-663x1024.jpg 663w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-768x1187.jpg 768w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-994x1536.jpg 994w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-1325x2048.jpg 1325w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-414x640.jpg 414w, https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Covid-Case-Totals-3-scaled.jpg 1656w" sizes="(max-width: 252px) 100vw, 252px" /></a><figcaption id="caption-attachment-895585" class="wp-caption-text">Graphic showing 10 days with the most coronavirus cases in Southern Utah through Jan. 18, 2022. | Background photo by mbz-photodesign, iStock/Getty Images Plus; Infographic by Chris Reed, St. George News | <span style="color: #b3352e;"><strong>Click to enlarge</strong></span></figcaption></figure>
<p>Until last Thursday, a school moving into the red would have to temporarily close and each student and staff member would have to test negative for COVID-19 before returning to campus. However, the <a href="https://www.stgeorgeutah.com/news/archive/2022/01/14/cdr-if-youre-symptomatic-assume-you-have-covid-state-makes-new-recommendations-as-hospital-hits-record/" target="_blank" rel="noopener">&#8220;test-to-stay&#8221; policy was rescinded on Thursday</a> in favor of letting local school districts decide how to proceed, including the option to move to online learning.</p>
<p>It is unclear what move the Washington County School District will make regarding Pine View and other schools approaching red levels. Last week, the district&#8217;s Superintendent Larry Bergeson said he <a href="https://www.stgeorgeutah.com/news/archive/2022/01/14/stt-washington-iron-county-schools-cope-with-yellow-alert-covid-19-status-amid-omicron-surge/" target="_blank" rel="noopener">expected the district&#8217;s schools to stay below test-to-stay levels</a>. Even so, Bergeson said the goal is to keep schools open regardless unless staffing levels are affected.</p>
<p>In Iron County, Cedar High was within three infections of moving to the red level as of Tuesday, according to the Utah Department of Health.</p>
<p>Meanwhile, seven Southern Utahns died of COVID-19 over the holiday weekend, which was more than twice the number of locals who had died over the previous week combined.</p>
<p>St. George Regional Hospital, as of Tuesday morning, was at 89.1% capacity (253 patients), which was a slight increase over the weekend, according to hospital officials. However, the number of COVID-19 patients, that had hit a record level of 90 on Friday, was down to 74.</p>
<p><span style="color: #b3352e;"><b>Southern Utah coronavirus count as of Tuesday, according to Utah Department of Health</b></span></p>
<p>Note: State recommendation to not get tested if one feels symptoms and the increase of at-home tests makes the numbers below an undercount of actual infections.</p>
<p><b>Positive COVID-19 tests</b><span style="font-weight: 400;">: 54,243 (7-day average of 539.43 per day, up 30% in last week)</span></p>
<p><b>Active cases: </b>7,857 (<b><span style="font-weight: 400;">rising since Jan. 14)</span></b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Washington County (High in Transmission Index): 1,537.48 per 100K rate in 14 days, rising<b> </b>since Jan. 6</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Iron County (High): 1,707.33, rising</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Kane County (High): 720.24, rising<b></b></span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Garfield County (High): 554.46, rising</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Beaver County (High): 1,331.16, rising</span></li>
</ul>
<p><b>Hospitalized<span style="font-weight: 400;">: 85 (rising, data updated as of Jan. 13)</span></b></p>
<p><b>Deaths</b>: 523 (7 since Jan. 14)</p>
<p><strong style="font-weight: 400;">New infections per day in Southern Utah:</strong></p>
<ul>
<li>Wednesday (Jan. 12): 657</li>
<li>Thursday (Jan. 13): 534</li>
<li><span style="font-weight: 400;">Friday (Jan. 14): 554</span></li>
<li>Saturday (Jan. 15): 605</li>
<li>Sunday (Jan. 16): 527</li>
<li>Monday (Jan. 17): 355</li>
<li>Tuesday (Jan. 18): 542</li>
</ul>
<p><b>Current Utah seven-day average</b><span style="font-weight: 400;">: 10,652 </span>(rising)</p>
<p><b>Fully vaccinated in Southern Utah: </b>119,891 (45.9% fully vaccinated, +0.1% since Jan. 14)</p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">St. George: 49.37% fully vaccinated (+0.07%)  </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Cedar City: 41.71% (+0.09%) </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Washington City: 44.92% (+0.07%) </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Ivins/Santa Clara: 52.32% (+0.06%) </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hurricane/LaVerkin: 39.18% (+0.06%)  </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Enterprise/Veyo/Springdale/Hildale: 44.78% (+0.01%) </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Beaver/Garfield/Kane counties: 44.92% (+0.07%)</span></li>
</ul>
<p><span style="color: #b3352e;"><b>Southern Utah schools with active COVID-19 infections as of Tuesday, according to Utah Department of Health</b></span></p>
<p>NOTE: Utah Department of Health currently provides only ranges of the number of infections in each district, rather than exact figures. Figures may be an overall undercount as not all infections among students are reported to the state.</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Washington County School District: 319 to 364 (rising since Jan. 14)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Iron County School District: 115  to 131 (rising)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Kane County School District: 7 (steady)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Garfield County School District: 3-12 (steady)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Beaver County School District: 22-28 (rising)</span></li>
<li>Southwest Utah Charter Schools: 34-49 (<span style="font-weight: 400;">rising</span>)</li>
<li>Southwest Utah Private Schools: 4-12<span style="font-weight: 400;"> </span><span style="font-weight: 400;">(rising)</span></li>
</ul>
</li>
</ul>
<p><strong>Schools in red (30 or more infections): </strong>Pine View High</p>
<p><strong>Schools in yellow</strong> <strong>(15-29 infections)</strong>: Cedar City High (Iron),  Snow Canyon High (Washington), Crimson Cliffs High (Washington), Dixie High (Washington), Desert Hills High (Washington), Cedar Middle School (Iron), Sunrise Ridge Intermediate (Washington).<br />
<strong>Top 5 schools</strong>: Pine View High (Washington) 34 active infections, Cedar City High (Iron) 27, Snow Canyon High (Washington) 26,  Crimson Cliffs High (Washington) 26, Dixie High (Washington) 23.</p>
<p><strong><span style="color: #b3352e;">Getting the COVID-19 vaccine</span></strong></p>
<ul>
<li><strong>Those who can currently get the first dose of the vaccine</strong>: Everyone ages 5 and over. Those 5-18 can only receive the Pfizer vaccine. Use <a href="https://vaccinefinder.org/" target="_blank" rel="noopener">vaccinefinder.org</a> to find clinics that have the Pfizer vaccine.</li>
<li><strong>Those who can receive the second dose</strong>: Those who received their first injection 28 days or more before the appointment time.</li>
<li><strong>Those who can receive a booster dose</strong>: Those who received Pfizer or Moderna at least five months ago and are 12 or older. Those who received Johnson &amp; Johnson at least two months ago and are 18 or older. Booster shots can be of any form of COVID-19 vaccine.</li>
<li>The Southwest Utah Public Health Department have returned to walk-in appointments. Some pharmacies and stores are offering walk-up appointments. Check the links below before going.</li>
<li>Must wear a short-sleeve shirt at appointment and should have a personal ID.</li>
<li>Vaccines<span class="prokeys-snippet-text"> are free of charge.</span></li>
</ul>
<p><strong style="color: #215d78;">Washington County:</strong></p>
<p>Where: <a href="https://goo.gl/maps/q936HTVgZ5iXDCkSA" target="_blank" rel="noopener">Southwest Utah Public Health Department St. George office,</a> 620 S. 400 East, St George</p>
<p>For hours and more information: <a href="https://swuhealth.org/covid-vaccine/" target="_blank" rel="noopener">Click here </a></p>
<p><span style="color: #215d78;"><strong>Iron County:</strong></span></p>
<p>Where: <a class="SUGlink" title="Show Map" href="https://goo.gl/maps/EAEqtgTRzp7NLH6D9" target="_blank" rel="noopener" data-prokeyscachednode="false">Southwest Utah Public Health Department Cedar City office, </a>260 DL Sargent Dr., Cedar City, 84721.</p>
<p>For hours and more information: <a href="https://swuhealth.org/covid-vaccine/" target="_blank" rel="noopener">Click here </a></p>
<p><span style="color: #215d78;"><strong>Kane County:</strong></span></p>
<p>Where: <a class="SUGlink" title="Show Map" href="https://goo.gl/maps/EyPN2nacqHdRR7us9" target="_blank" rel="noopener" data-prokeyscachednode="false">Southwest Utah Public Health Department Kanab office,</a> 445 N. Main St., Kanab.</p>
<p>For hours and more information: <a href="https://swuhealth.org/covid-vaccine/" target="_blank" rel="noopener">Click here </a></p>
<p><span style="color: #215d78;"><strong>Garfield County:</strong></span></p>
<p>Where: <a class="SUGlink" title="Show Map" href="https://goo.gl/maps/DEf7BrXBPKEfqhwp7" target="_blank" rel="noopener" data-prokeyscachednode="false">Southwest Utah Public Health Department Panguitch office</a>, 601 Center St., Panguitch.</p>
<p>For hours and more information: <a href="https://swuhealth.org/covid-vaccine/" target="_blank" rel="noopener">Click here </a></p>
<p><span style="color: #215d78;"><strong>Beaver County:</strong></span></p>
<p data-prokeyscachednode="true">Where: <span class="prokeys-snippet-text"><a href="https://www.signupgenius.com/go/10c0d44a5ab23a3f8c61-covid196" target="_blank" rel="noopener">Southwest Utah Public Health Department Beaver Office</a>,  7</span>5 1175 North, Beaver.</p>
<p>For hours and more information: <a href="https://swuhealth.org/covid-vaccine/" target="_blank" rel="noopener">Click here </a></p>
<p><span style="color: #215d78;"><strong>St. George Regional Hospital/Intermountain Healthcare:</strong></span></p>
<p data-prokeyscachednode="true">Where: <span class="prokeys-snippet-text"><a href="https://goo.gl/maps/hMYyE4cLGwGoJe2H9" target="_blank" rel="noopener">400 East Campus St. George Regional Hospital</a>,  544 S. 400 East, St. George</span>.</p>
<p>Reservations: <a href="https://ihmacx.sjc1.qualtrics.com/jfe/form/SV_dguOj8muvwrlAns" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>FourPoints Health:</strong></span></p>
<p data-prokeyscachednode="true">Where: Various locations.</p>
<p>For hours and more information:: <a href="http://fourpointshealth.org/vaccine/" target="_blank" rel="noopener">Click here</a></p>
<p><span style="color: #215d78;"><strong>Revere Health:</strong></span></p>
<p data-prokeyscachednode="true">Where: <span class="prokeys-snippet-text"><a href="https://goo.gl/maps/TV5UyhuwJSxsZpKy5" target="_blank" rel="noopener">Revere Health Campus</a>,  2825 E. Mall Drive, St. George</span>.</p>
<p>Reservations: <a href="4356736131" target="_blank" rel="noopener">Call (435) 673-6131 to determine if the vaccine is available.</a></p>
<p><span style="color: #215d78;"><strong>Albertsons:</strong></span></p>
<p>Where: <a dir="ltr" href="https://goo.gl/maps/Wj9zv4C1pEdF5qf57" target="_blank" rel="noopener">745 N Dixie Dr</a> in St. George and <a href="https://goo.gl/maps/Fxwri64gyG4T2DfT8" target="_blank" rel="noopener">915 Red Cliffs Dr.</a> in Washington City.</p>
<p>Reservations: <a href="https://mhealthcheckin.com/covidvaccine?clientId=1600124285250&amp;region=Utah&amp;urlId=%2Fvcl%2FCOVID1329" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>Harmons:</strong></span></p>
<p>Where: <a dir="ltr" href="https://goo.gl/maps/GEANQzkxtvKF5Sm19" target="_blank" rel="noopener">1189 E. 700 South</a> in St. George and <a href="https://goo.gl/maps/9WpqBeajacc13Z286" target="_blank" rel="noopener">3520 Pioneer Parkway</a> in Santa Clara.</p>
<p>Reservations: <a href="https://www.harmonsgrocery.com/covid-vaccine-update/" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>Lin&#8217;s Marketplace:</strong></span></p>
<p>Where: <a href="https://goo.gl/maps/PCcrLNZC5vF6eb4V8" target="_blank" rel="noopener">1930 W. Sunset Blvd.</a> and <a dir="ltr" href="https://goo.gl/maps/2YSXirZBVGHCQHTT9" target="_blank" rel="noopener">2928 E. Mall Drive</a> in St. George, <a href="https://goo.gl/maps/by69CEDnAWdLR5r48" target="_blank" rel="noopener">1120 State St.</a> in Hurricane and <a href="https://goo.gl/maps/roUdo49iakSd7F6D9" target="_blank" rel="noopener">150 N Main St.</a> in Cedar City.</p>
<p>Reservations: <a href="https://www.linsgrocery.com/pharmacy/covid-19-vaccine" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>Smith&#8217;s Food and Drug:</strong></span></p>
<p>Where: <a dir="ltr" href="https://goo.gl/maps/9sn111c65j8yHT7r8" target="_blank" rel="noopener">20 N. Bluff St.</a> and <a href="https://goo.gl/maps/fQLBVfSEMZ9LMEXA6" target="_blank" rel="noopener">565 S. Mall Drive</a> in St. George and <a href="https://goo.gl/maps/zLZHgoMXtc9Nthhj6" target="_blank" rel="noopener">633 S. Main St.</a> in Cedar City.</p>
<p>Reservations: <a href="https://www.smithsfoodanddrug.com/i/coronavirus-update/vaccine" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>Target:</strong></span></p>
<p>Where: <a dir="ltr" href="https://goo.gl/maps/jqLZpwEuS7JnENWi8" target="_blank" rel="noopener">275 S River Rd.</a> in St. George.</p>
<p>Reservations: <a href="https://www.cvs.com/immunizations/covid-19-vaccine" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>Walmart:</strong></span></p>
<p>Where: <a dir="ltr" href="https://goo.gl/maps/sFEByeBwiLJ7ifs49" target="_blank" rel="noopener">2610 Pioneer Rd.</a> in St. George, <a dir="ltr" href="https://goo.gl/maps/nfnE9jZpaUzW3uyG7" target="_blank" rel="noopener">625 W. Telegraph St.</a> in Washington City, <a href="https://goo.gl/maps/eZaMh8PVEQaF6kgC6">180 N. 3400 West</a> in Hurricane and <a href="https://goo.gl/maps/73fjJMJaTzaY7dyJ7" target="_blank" rel="noopener">1330 S. Providence Center Dr.</a> in Cedar City.</p>
<p>Reservations: <a href="https://www.walmart.com/pharmacy/clinical-services/immunization/scheduled?imzType=covid" target="_blank" rel="noopener">Click to register</a></p>
<p><span style="color: #215d78;"><strong>Family pharmacies:</strong></span></p>
<p>Where: Several locations</p>
<p>Reservations: <a href="http://vaccinefinder.org" target="_blank" rel="noopener">Use vaccinefinder.org to find a location near you</a></p>
<p><span style="color: #b3352e;"><b>COVID-19 information resources</b></span></p>
<p><span style="font-weight: 400;">St. George News has made every effort to ensure the information in this story is accurate at the time it was written. However, as the situation and science surrounding the coronavirus continues to evolve, it&#8217;s possible that some data has changed.</span></p>
<p><span style="font-weight: 400;">Check the resources below for up-to-date information and resources.</span></p>
<ul>
<li style="font-weight: 400;"><a href="https://coronavirus.utah.gov/utah-covid-19-testing-locations/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Testing Sites</span></a></li>
<li style="font-weight: 400;"><a href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Centers for Disease Control and Prevention</span></a></li>
<li style="font-weight: 400;"><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">World Health Organization</span></a></li>
<li style="font-weight: 400;"><a href="https://coronavirus.utah.gov/"><span style="font-weight: 400;">Utah Department of Health</span></a></li>
<li><a href="https://www.safesouthernutah.com/">Safe Southern Utah</a></li>
<li style="font-weight: 400;"><a href="https://coronavirus.utah.gov/spanish-home/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Información sobre coronavirus en español</span></a></li>
<li style="font-weight: 400;"><a href="https://intermountainhealthcare.org/covid19-coronavirus/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Intermountain Healthcare</span></a></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="http://coronavirus.utah.gov/help" target="_blank" rel="noopener noreferrer">To Donate and Volunteer to Help</a></span></li>
<li><a href="https://coronavirus.utah.gov/covid19-long-haulers/" target="_blank" rel="noopener">Utah COVID-19 Long Haulers</a></li>
</ul>
<p>&nbsp;</p>
<div id="stgnews-related-posts-place-holder"></div>
<p>Copyright St. George News, SaintGeorgeUtah.com LLC, 2022, all rights reserved.</p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <div style="clear:both;">
            <section id="author" class="article_author_section">
  <h1 class="section_header">
    ABOUT THE AUTHOR  </h1>
  <div class="article_author_profile_container">
    <div class="gravitar_holder"><div id="gravitar_img" class="gravitar_img" data-src="https://www.stgeorgeutah.com/wp-content/uploads/2020/03/chris-reed-st-george-news.jpg"></div></div>
    <div class="discription_holder">
      <p>Chris Reed serves as weekend editor and reporter for St. George News. He has steadily moved east after growing up among the Valley girls of Southern California’s San Fernando Valley. He graduated from Cal State Northridge before spending a decade in Las Vegas. As a sports reporter and editor, he once compared shoe sizes with Shaq. As a news reporter and editor, he has covered parades, triumphs and tragedies. He also once got close to the stars doing publicity for a space module builder. He came to St. George for love and has grown to love the community. He is the proud father of two boys, his youngest a champion against both autism and Type 1 diabetes.</p>
      <div class="author_meta_data_container">
            <div class="author_email">Email: <a href="/cdn-cgi/l/email-protection#781b0a1d1d1c380b0c1f161d0f0b561b1715"><span class="__cf_email__" data-cfemail="ccafbea9a9a88cbfb8aba2a9bbbfe2afa3a1">[email&#160;protected]</span></a></div>
                  <div class="author_twitter">Twitter: <a href="https://twitter.com/STGNews" target="_blank">@STGNews</a></div>
      </div>

    </div>
  </div>
</section>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
document.addEventListener("DOMContentLoaded", function(event) { 
  var gravitar_img = document.getElementById('gravitar_img');
  var gravitar_img_src = gravitar_img.dataset.src;
  gravitar_img.style.backgroundImage = "url('"+gravitar_img_src+"')";
});
</script>
<!--author-->            </div>
            <div class="promoted_content_container">
                <!-- <div class="promoted_content_object"><div class="loadOnScroll" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>
                <div class="promoted_content_object"><div class="loadOnScroll" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div> -->
                <div class="OUTBRAIN" data-src="https://www.stgeorgeutah.com/news/archive/2022/01/18/cdr-free-at-home-covid-tests-made-available-through-government-website-pine-view-high-moves-into-red/" data-widget-id="GS_4"></div>
            </div>
            	</div><!-- .entry-content -->
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
    <h3>RELATED STORIES</h3>
    <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2022/01/14/cdr-if-youre-symptomatic-assume-you-have-covid-state-makes-new-recommendations-as-hospital-hits-record/" class="featured-image-container adaptive_bg" id="fi-894816" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/Cox-FI.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2022/01/14/cdr-if-youre-symptomatic-assume-you-have-covid-state-makes-new-recommendations-as-hospital-hits-record">'If you’re symptomatic, assume you have COVID': State makes new recommendations as hospital hits record</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2022/01/10/cdr-swimming-in-omicron-high-demand-forces-early-closure-of-st-george-drive-thru-covid-testing-site/" class="featured-image-container adaptive_bg" id="fi-893922" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/FI-Video-Covid-Line.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2022/01/10/cdr-swimming-in-omicron-high-demand-forces-early-closure-of-st-george-drive-thru-covid-testing-site">'Swimming in omicron': High demand forces early closure of St. George drive-thru COVID testing site</a></h3>
            <div class="related-post-footer">
                                    <span class="stgnews_video_icon"></span>
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2022/01/03/cdr-jutah-releases-new-covid-quarantine-guidelines-as-state-hits-pandemic-record/" class="featured-image-container adaptive_bg" id="fi-892509" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/omicron-covid-FI.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2022/01/03/cdr-jutah-releases-new-covid-quarantine-guidelines-as-state-hits-pandemic-record">Utah releases new COVID quarantine guidelines as state hits pandemic record</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2021/08/27/cdr-covid-19-hospitalizations-in-southern-utah-at-second-highest-point-of-entire-pandemic/" class="featured-image-container adaptive_bg" id="fi-868622" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2021/08/GettyImages-1315352400-stgnews.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2021/08/27/cdr-covid-19-hospitalizations-in-southern-utah-at-second-highest-point-of-entire-pandemic">COVID-19 hospitalizations in Southern Utah at second-highest point of entire pandemic</a></h3>
            <div class="related-post-footer">
                                    <span class="stgnews_video_icon"></span>
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination related-posts-pagination" id="related-posts-pagination"></div>
</div>
            <div class="stgnews-recent-posts-container swiper-container" id="stgnews-recent-posts-container">
    <h3>LATEST STORIES</h3>
    <div class="stgnews-recent-posts-wrapper swiper-wrapper" id="stgnews-recent-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2022/01/18/prc-pns-with-screen-time-now-averaging-13-hours-a-day-experts-warn-of-health-dangers-of-blue-light/" class="featured-image-container adaptive_bg" id="fi-895508" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/bluelightdanger.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2022/01/18/prc-pns-with-screen-time-now-averaging-13-hours-a-day-experts-warn-of-health-dangers-of-blue-light">With screen time now averaging 13 hours a day, experts warn of health dangers of blue light</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2022/01/18/cgb-cases-for-3-southern-utah-men-charged-in-jan-6-capitol-breach-linger-in-court/" class="featured-image-container adaptive_bg" id="fi-895284" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/copeland-fi-1.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2022/01/18/cgb-cases-for-3-southern-utah-men-charged-in-jan-6-capitol-breach-linger-in-court">Cases for 3 Southern Utah men charged in Jan. 6 Capitol breach linger in court</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2022/01/18/prc-dwr-conservation-officers-seek-information-after-bull-elk-shot-left-to-waste-in-kane-county/" class="featured-image-container adaptive_bg" id="fi-895490" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2022/01/elkshooting.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2022/01/18/prc-dwr-conservation-officers-seek-information-after-bull-elk-shot-left-to-waste-in-kane-county">DWR conservation officers seek information after bull elk shot, left to waste in Kane County</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination recent-posts-pagination" id="recent-posts-pagination"></div>
</div>
        
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/covid-19-pandemic/" rel="category tag">COVID-19 Pandemic</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/" rel="category tag">Health and Wellness</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/life/" rel="category tag">Life</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/local/" rel="category tag">Local</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/cedar-city/" rel="tag">cedar city</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/pine-view-high-school/" rel="tag">pine view high school</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/tests/" rel="tag">tests</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/utah-health-department/" rel="tag">Utah health department</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='box_right_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='box_right_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='box_right_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<!-- <a id="best_of_state-left-button" href="https://www.bestofsouthernutah.com/" style="width:310px; right:-129px;">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> &nbsp;&nbsp;&nbsp;Vote Today </div>
    <div class="logo-container"><i class="bosu_logo-container">&nbsp;</i></div>
</a> -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a class="revcatch-login-sub" href="#">Subscribe</a> | <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2022 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
            <div class="mobile_search_container"><!-- Search box - code stgnews_search_top -->
<div id="mobile_search_container">
        <div id="mobile_search_body">
                <form id="mobile_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-708506" class="community menu-item menu-item-type-custom menu-item-object-custom menu-item-708506 swiper-slide" data-title="community"><div class="menu-item-wrap"><a href="#">Community<span class="sgicon-community"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-255330" class="arrests nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-764905" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-764905 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-708508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708508 classifieds swiper-slide" data-title="classifieds"><div class="menu-item-wrap"><a href="#">Classifieds<span class="sgicon-classifieds"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-602766" class="bullhorn nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-602766 news-radio swiper-slide" data-title="news-radio"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">News Radio<span class="sgicon-news-radio"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="755501"><a href="https://www.stgeorgeutah.com/news/archive/category/covid-19-pandemic/">+ COVID-19 Pandemic</a></li><li id="222618"><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li id="709168"><a href="https://www.stgeorgeutah.com/news/archive/category/news/state/">State</a></li><li id="222628"><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li id="512273"><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li id="895279"><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/utah-legislature-2022/">Utah Legislature 2022</a></li><li id="855399"><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/municipal-elections-2021/">Municipal Elections 2021</a></li><li id="169"><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li id="709134"><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li id="798159"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu covid-19-pandemic parent-755501"></div><div class="subsubmenu local parent-222618"></div><div class="subsubmenu state parent-709168"></div><div class="subsubmenu national parent-222628"></div><div class="subsubmenu government parent-512273"></div><div class="subsubmenu utah-legislature-2022 parent-895279"></div><div class="subsubmenu municipal-elections-2021 parent-855399"></div><div class="subsubmenu business parent-169"></div><div class="subsubmenu education parent-709134"></div><div class="subsubmenu arrests parent-798159"></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75483"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li id="75482"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li id="75488"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li id="75489"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li id="75487"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li id="709135"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/crimson-cliffs/">Crimson Cliffs</a></li><li id="709202"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/canyon-view/">Canyon View</a></li><li id="709203"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/cedar-city-sports/">Cedar City</a></li><li id="870585"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/region-10-sports-show/">Region 10 Recap Show</a></li><li id="870584"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/performance-player-of-the-week/">Performance Player of the Week</a></li><li id="741273"><a href="https://www.stgeorgeutah.com/st-george-news-sports-podcast/">Podcast - St George News Sports</a></li><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">College Sports</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu dixie-high parent-75483"></div><div class="subsubmenu desert-hills parent-75482"></div><div class="subsubmenu pine-view parent-75488"></div><div class="subsubmenu snow-canyon parent-75489"></div><div class="subsubmenu hurricane parent-75487"></div><div class="subsubmenu crimson-cliffs parent-709135"></div><div class="subsubmenu canyon-view parent-709202"></div><div class="subsubmenu cedar-city parent-709203"></div><div class="subsubmenu region-10-recap-show parent-870585"></div><div class="subsubmenu performance-player-of-the-week parent-870584"></div><div class="subsubmenu podcast-st-george-news-sports parent-741273"></div><div class="subsubmenu college-sports parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/suu/">SUU</a></li></div></div></div><div class="swiper-slide submenu community"><div class="submenu-title">Community<span class="sgicon-community"></span></div><ul class="submenuwraper"><li id="709085"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">All Lifestyle Articles</a></li><li id="709073"><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li id="709075"><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts &amp; Entertainment</a></li><li id="709074"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="709084"><a href="http://www.stghealth.com/">St. George Health & Wellness Directory</a></li><li id="709076"><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li><li id="709079"><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li id="844031"><a href="https://www.stgeorgeutah.com/news/archive/category/life/religion-life/">Religion</a></li><li id="709090"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li id="709077"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-lifestyle-articles parent-709085"></div><div class="subsubmenu events parent-709073"></div><div class="subsubmenu arts-entertainment parent-709075"></div><div class="subsubmenu health-and-wellness parent-709074"></div><div class="subsubmenu st-george-health-wellness-directory parent-709084"></div><div class="subsubmenu home-and-garden parent-709076"></div><div class="subsubmenu explore parent-709079"></div><div class="subsubmenu religion parent-844031"></div><div class="subsubmenu letters-to-the-editor parent-709090"></div><div class="subsubmenu columnists parent-709077"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="885998"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/">All Shows</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="702713"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/grady-clocks-in/">Grady Clocks In</a></li><li id="741581"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/discover-the-desert/">Discover The Desert</a></li><li id="884792"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/sunny-side/">Sunny Side</a></li><li id="640202"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-going-there/">What's Going There</a></li><li id="702716"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/man-sculpting/">Man Sculpting</a></li><li id="702712"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/paper-jams/">Paper Jams</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-shows parent-885998"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu no-filter parent-587049"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu grady-clocks-in parent-702713"></div><div class="subsubmenu discover-the-desert parent-741581"></div><div class="subsubmenu sunny-side parent-884792"></div><div class="subsubmenu whats-going-there parent-640202"></div><div class="subsubmenu man-sculpting parent-702716"></div><div class="subsubmenu paper-jams parent-702712"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div></div></div><div class="swiper-slide submenu classifieds-menu"><div class="submenu-title">Classifieds Menu<span class="sgicon-classifieds-menu"></span></div><ul class="submenuwraper"><li id="708510"><a href="/auto/">Autos</a></li><li id="708509"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li><li id="709068"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu autos parent-708510"></div><div class="subsubmenu jobs parent-708509"></div><div class="subsubmenu announcements parent-709068"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="888100"><a href="https://www.stgeorgeutah.com/the-ultimate-christmas-gift/">The Ultimate Christmas Gift</a></li><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="798156"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu the-ultimate-christmas-gift parent-888100"></div><div class="subsubmenu local-offers parent-528106"></div><div class="subsubmenu weekly-circular parent-798156"></div></div></div><div class="swiper-slide submenu news-radio"><div class="submenu-title">News Radio<span class="sgicon-news-radio"></span></div><ul class="submenuwraper"><li id="604520"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">St George News Radio</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu st-george-news-radio parent-604520"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>

            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>

<div style="position:absolute; bottom:0px; left:0px; overflow:hidden; width:30px; height:30px; background-color:rgba(0,0,0,.1);" onclick="alert('Your host is: host.stgeorgenews.com');"></div>
	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://automaticside.com/v2/0/hqwZSL8Z1KjsnoS_gJEH092LcZ_huY6HWzxmI6LFmPnePYmRQ7Dn6QjuSAMOZGDIrwQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
	<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206' id='stgeorgeutah-2015-navigation-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115' id='stgeorgeutah-2015-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0' id='stgnews-posts-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc_luIUAAAAAMyiFb24TGR6lYSr_y3Ky2GkERi2&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc_luIUAAAAAMyiFb24TGR6lYSr_y3Ky2GkERi2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
	<script src="https://cdn.jwplayer.com/libraries/VQ9qlVCk.js"></script>	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<style>
.grecaptcha-badge { 
    visibility: hidden;
}
</style>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1642562802 -->