<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<meta name="_globalsign-domain-verification" content="S3X4pHJ65kifY9EpR8j9gYiz2bxQI3i-MsiUZr2NAm" />
<meta name="_globalsign-domain-verification" content="agHfLTuBd0Z4yC6p0QojZM8poIHQF7LMtAQkz8dNwL" />

<title>How holiday cards help us cope with a not-so-merry year, according to a professor of comedy &#8211; St George News</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<meta property="og:title" content="How holiday cards help us cope with a not-so-merry year, according to a professor of comedy"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2020/12/24/prc-conversation-how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy/"/><meta property="og:description" content="FEATURE (THE CONVERSATION) — The first Christmas card was, perhaps predictably, one of good cheer. The concept is commonly credited to Sir Henry Cole, the founder of the Victoria and Albert Museum in London. To spare himself the stress of responding to the all-too-many Christmas letters he received from friends, Cole commissioned an artist to create 1,000 [&hellip;]"/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/conversation-1290x726.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.stgeorgeutah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272017' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#215D78}.has-central-palette-1-background-color{background-color:#215D78}.has-central-palette-2-color{color:#0F7CAE}.has-central-palette-2-background-color{background-color:#0F7CAE}.has-central-palette-3-color{color:#3F96BE}.has-central-palette-3-background-color{background-color:#3F96BE}.has-central-palette-4-color{color:#09AAAE}.has-central-palette-4-background-color{background-color:#09AAAE}.has-central-palette-5-color{color:#B3352E}.has-central-palette-5-background-color{background-color:#B3352E}.has-central-palette-6-color{color:#EA7D3C}.has-central-palette-6-background-color{background-color:#EA7D3C}.has-central-palette-7-color{color:#FFA33C}.has-central-palette-7-background-color{background-color:#FFA33C}.has-central-palette-8-color{color:#221F20}.has-central-palette-8-background-color{background-color:#221F20}
</style>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='stgnews-comments-login-js-extra'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2020%2F12%2F24%2Fprc-conversation-how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy%2F%3Fcache_buster%3D1608828329%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1' id='stgnews-comments-login-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002' id='stg-jquery-2.1-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002' id='swipeboxjs-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5' id='swiper-js-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210' id='mailchimp-ajax-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1608828329' id='commonjs-js'></script>
<link rel="https://api.w.org/" href="https://www.stgeorgeutah.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stgeorgeutah.com/wp-json/wp/v2/posts/816942" /><meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2020/12/24/prc-conversation-how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=816942' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- STG Video Management Header Script -->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- STG Video Management Header Script End -->
            <!-- Request: news/archive/2020/12/24/prc-conversation-how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2020&amp;monthnum=12&amp;day=24&amp;name=prc-conversation-how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script>	
<script>
document.addEventListener("DOMContentLoaded", function (event) {
	//var gscts=document.createElement('script');gscts.async=false;gscts.id='gs_show_ads';gscts.src='https://pagead2.googlesyndication.com/pagead/show_ads.js'; document.body.appendChild(gscts);
});
</script>
<script id='KJF3J_3s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script> <script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-HeVxS5');</script> 
<script>
        (function(w, d, s, i) {
            var cts = d.createElement(s);
            cts.async = true;
            cts.id = 'crcscript';
            cts.dataset.appid = i;
            cts.src = 'https://c.revprotect.com/send.js?cb=' + Math.random();
            document.head.appendChild(cts);
        })(window, document, 'script', 'rc-HeVxS5');
    </script>
	<!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">

var stgnews_dfp_mobile_banner_rotation_iteration = 30;
var stgnews_dfp_mobile_video_ad_enabled = 1;
var stgnews_dfp_mobile_video_ad_placement = 2;
</script>
</head>

<body class="post-template-default single single-post postid-816942 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-3"></span>
						<div class="status">
				<div class="current-temp">
					27				</div>
				<div class="high-low">
					49/
					23				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Fri				</span>
				<span class="high-low">
					54/
					26				</span>
								<span class="font_icon sgicon-3"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Sat				</span>
				<span class="high-low">
					55/
					32				</span>
								<span class="font_icon sgicon-2"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-816942" class="post-816942 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-pandemic category-life category-local category-news tag-christmas-2020 tag-christmas-cards tag-the-conversation">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">How holiday cards help us cope with a not-so-merry year, according to a professor of comedy</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/the-conversation/">The Conversation</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>December 24, 2020</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_816944" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/conversation-1290x726.jpg" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/conversation-970x546.jpg" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/conversation.jpg" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/conversation-340x191.jpg"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    demaerre/iStock/Getty Images Plus, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <div id="stgnews-recent-posts-place-holder"></div>
<p><strong>FEATURE (THE CONVERSATION)</strong> — The first Christmas card was, perhaps predictably, one of good cheer. The concept is commonly credited to Sir Henry Cole, the founder of the Victoria and Albert Museum in London.</p>
<p>To spare himself the stress of responding to the all-too-many Christmas letters he received from friends, Cole commissioned an artist to create 1,000 engraved holiday cards in 1843. Featuring a prosperous family toasting the holidays, the image was flanked on both sides by images of kindly souls engaging in acts of charity. A caption along the bottom read, “A Merry Christmas and a Happy New Year to You.”</p>
<p>But given the end to a bruising year of a worldwide pandemic, enormous economic suffering and a venomous election season, <span class="pullquote">a classic and macabre Charles Addams cartoon might feel more appropriate in 2020</span>. The Addams family gazes outside a bay window to see snow falling while their neighbors decorate, deliver gifts, and build snowmen. Gomez Addams lachrymosely sighs, “Suddenly I have a dreadful urge to be merry.”</p>
<p>The comic captures the repressive side of the phrase “Have a Merry Christmas”: the push to be hopeful during the holidays, even when it does not feel right.</p>
<p>I am a theater historian who focuses on the history of comedy. Particularly, I’m interested in comedy as a mode of communication and how it uniquely conveys information.</p>
<p>Lately, I’ve been curious to see how recent holiday cards have dealt with the tensions of the year – and how greeting cards during other eras of struggle handled the holidays. From a cursory review, it’s clear other difficult times have revealed a similar instinct to acknowledge the incongruence of strife mixed with the season of joy.</p>
<p><strong>Macabre with the merry</strong></p>
<p>In the book “American Holiday Postcards, 1905-1915: Imagery and Context,” author Daniel Gifford writes, “Because holidays are socially constructed, a certain quorum of rituals, meanings, symbols, etc. is shared among the participants in order to give the holiday shape and for participants to understand their significance.”</p>
<figure id="attachment_807814" aria-describedby="caption-attachment-807814" style="width: 400px" class="wp-caption alignright"><a href="https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122.jpg"><img loading="lazy" class="size-medium wp-image-807814" src="https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-400x272.jpg" alt="" width="400" height="272" srcset="https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-400x272.jpg 400w, https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-1024x696.jpg 1024w, https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-768x522.jpg 768w, https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-1536x1043.jpg 1536w, https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-2048x1391.jpg 2048w, https://www.stgeorgeutah.com/wp-content/uploads/2020/11/122-640x435.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption id="caption-attachment-807814" class="wp-caption-text">Photo by Nastco/iStock/Getty Images Plus, St. George News</figcaption></figure>
<p>Over time, these rituals have often taken the form of tokens of merriment such as beatific cherubs or velvet-clad jolly Saint Nicks. They are often ensnared by floral patterns, holly bushes, firs, pines and wreaths. They evince saccharine families, dressed alike, clinging to each other with an almost enviable, and sometimes believable, warmth.</p>
<p>The cards are usually rife with sentimentality, and the imagery tends toward the cliché. The combination of these two – the sentimental and the cliché – offers up the perfect opportunity to make jokes. A tendency in many comic holiday cards is to bring up the circumstances of the day and how the state of affairs disrupt the usual joviality of the season.</p>
<p>The side effect is that these joke cards preserve history in a playful way. Although the chief objective of any joke or gag is to entertain, because they are meant to evoke an emotional response – a laugh, a smile or even a groan – they also capture what the joke teller and his or her audience may feel about the holidays.</p>
<p>The timely Christmas card, then, infuses the typical – holiday imagery – with the topical – what’s going on at that specific moment in time. The Great Depression is a prime example.</p>
<p>This homemade card by a financially struggling family tugs on the heartstrings in a different way than holiday cards usually do, but still captures the droll irony of the moment.</p>
<p>The cartoonist Herbert Block was unafraid of addressing political injustice in his yearly holiday drawings. In this 1938 cartoon located in the Library of Congress, he questions whether the Dies Committee – also known as the The House Committee on Un-American Activities – would find Santa Claus to be un-American.</p>
<p><strong>A funny end to a lousy year</strong></p>
<p>Today, in the spirit of Jon Stewart, the comedian and political commentator, we’ve all become ironists, wielding a cutting perspective on Twitter, Facebook and Instagram alike. These mediums spur creativity and competition with the elusive promise of making viral – a term we perhaps should reconsider! – the most clever or irreverent gag.</p>
<p>This certainly occurred before the pandemic, but <span class="pullquote">the events of the last year have allowed Americans to mock the usual holiday imagery</span> by acknowledging that this Christmas is not merry, at least not in the usual way.</p>
<p>One of my favorites is a 2020 card that adds a sardonic twist to the cozy familiarity of Charles Schultz’s Peanuts.</p>
<p>There are other great ones out there where the clever meet the current mood. Take one that addresses the nation’s run on toilet paper from Dottie &amp; Caro.</p>
<p>And see this one from Saucy Avocado that plays on the night before Christmas magic.</p>
<p>So, although many families all over the world are certainly experiencing a period of great strife and loneliness, that doesn’t mean the holiday greetings have to skirt the sad. Rather, a touch of irreverence enables these cards to mark the anxieties and worries of the now with the spirit of a different, and still meaningful, sort of merriment.</p>
<p>This article is republished from The Conversation under a Creative Commons license. Read the original article <a href="https://theconversation.com/how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy-152382" target="_blank" rel="noopener">here.</a></p>
<p>Written by <a href="https://theconversation.com/profiles/matthew-mcmahan-1189702" target="_blank" rel="noopener">MATTHEW MCMAHAN</a>, Emerson College.<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/152382/count?distributor=republish-lightbox-advanced" async="async"></script></p>
<div id="stgnews-related-posts-place-holder"></div>
<p>Copyright 2020 The Conversation. All rights reserved. This material may only be published, broadcast or redistributed under The Conversation&#39;s republishing guidelines.</p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <div style="clear:both;">
            <section id="author" class="article_author_section">
  <h1 class="section_header">
    ABOUT THE AUTHOR  </h1>
  <div class="article_author_profile_container">
    <div class="gravitar_holder"><div id="gravitar_img" class="gravitar_img" data-src="https://www.stgeorgeutah.com/wp-content/uploads/2020/04/TbFJphIg_400x400.png"></div></div>
    <div class="discription_holder">
      <p>The Conversation is an independent and nonprofit source of news, analysis and commentary from academic experts. The Conversation is wholly responsible for the content.</p>
      <div class="author_meta_data_container">
                  <div class="author_twitter">Twitter: <a href="https://twitter.com/ConversationUS" target="_blank">@ConversationUS</a></div>
      </div>

    </div>
  </div>
</section>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
  var gravitar_img = document.getElementById('gravitar_img');
  var gravitar_img_src = gravitar_img.dataset.src;
  gravitar_img.style.backgroundImage = "url('"+gravitar_img_src+"')";
});
</script>
<!--author-->            </div>
            <div class="promoted_content_container">
                <!-- <div class="promoted_content_object"><div class="loadOnScroll" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>
                <div class="promoted_content_object"><div class="loadOnScroll" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div> -->
                <div class="OUTBRAIN" data-src="https://www.stgeorgeutah.com/news/archive/2020/12/24/prc-conversation-how-holiday-cards-help-us-cope-with-a-not-so-merry-year-according-to-a-professor-of-comedy/" data-widget-id="GS_4"></div>
            </div>
            	</div><!-- .entry-content -->
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
    <h3>RELATED STORIES</h3>
    <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/12/23/avm-spc-tgif-show-your-christmas-weekend-adventure-guide-brought-to-you-by-virgin-river-casino/" class="featured-image-container adaptive_bg" id="fi-811488" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/132575481_879569676133302_7542355021951877787_n.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/12/23/avm-spc-tgif-show-your-christmas-weekend-adventure-guide-brought-to-you-by-virgin-river-casino">TGIF Show: Your Christmas weekend adventure guide brought to you by Virgin River Casino</a></h3>
            <div class="related-post-footer">
                                    <span class="stgnews_video_icon"></span>
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/12/21/prc-cbh-eat-what-you-love-leave-what-you-like-holiday-snacking-survival-tips/" class="featured-image-container adaptive_bg" id="fi-811504" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/11/fi-create-better-health-1221.png"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/12/21/prc-cbh-eat-what-you-love-leave-what-you-like-holiday-snacking-survival-tips">'Eat what you love, leave what you like' and other holiday snacking survival tips</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/12/17/prc-conversation-why-being-stuck-at-home-and-unable-to-hang-out-in-cafes-and-bars-drains-our-creativity/" class="featured-image-container adaptive_bg" id="fi-815310" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/GettyImages-674467472.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/12/17/prc-conversation-why-being-stuck-at-home-and-unable-to-hang-out-in-cafes-and-bars-drains-our-creativity">Why being stuck at home – and unable to hang out in cafes and bars – drains our creativity</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination related-posts-pagination" id="related-posts-pagination"></div>
</div>
            <div class="stgnews-recent-posts-container swiper-container" id="stgnews-recent-posts-container">
    <h3>LATEST STORIES</h3>
    <div class="stgnews-recent-posts-wrapper swiper-wrapper" id="stgnews-recent-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/12/24/hsr-the-art-of-believing/" class="featured-image-container adaptive_bg" id="fi-269218" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/Untitled87.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/12/24/hsr-the-art-of-believing">The art of believing</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/12/23/mgk-washington-county-sets-groundbreaking-for-new-administration-building/" class="featured-image-container adaptive_bg" id="fi-816737" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/washco-admin-groundbreak-preview-FI.jpg"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/12/23/mgk-washington-county-sets-groundbreaking-for-new-administration-building">Washington County sets groundbreaking for new administration building</a></h3>
            <div class="related-post-footer">
                                    <span class="stgnews_video_icon"></span>
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/12/23/jmr-man-who-lost-eye-in-pepper-gun-incident-sues-st-george-police/" class="featured-image-container adaptive_bg" id="fi-816937" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/12/ScreenshotJoeyHerold.png"  style="background-image:url('https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/12/23/jmr-man-who-lost-eye-in-pepper-gun-incident-sues-st-george-police">Man who lost eye in pepper gun incident sues St. George Police</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination recent-posts-pagination" id="recent-posts-pagination"></div>
</div>
        
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/covid-19-pandemic/" rel="category tag">COVID-19 Pandemic</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/life/" rel="category tag">Life</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/local/" rel="category tag">Local</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/christmas-2020/" rel="tag">Christmas 2020</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/christmas-cards/" rel="tag">christmas cards</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/the-conversation/" rel="tag">The Conversation</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='box_right_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='box_right_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='box_right_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<!-- <a id="best_of_state-left-button" href="https://www.bestofsouthernutah.com/" style="width:310px; right:-129px;">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> &nbsp;&nbsp;&nbsp;Vote Today </div>
    <div class="logo-container"><i class="bosu_logo-container">&nbsp;</i></div>
</a> -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a class="revcatch-login-sub" href="#">Subscribe</a> | <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2020 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
            <div class="mobile_search_container"><!-- Search box - code stgnews_search_top -->
<div id="mobile_search_container">
        <div id="mobile_search_body">
                <form id="mobile_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-708506" class="community menu-item menu-item-type-custom menu-item-object-custom menu-item-708506 swiper-slide" data-title="community"><div class="menu-item-wrap"><a href="#">Community<span class="sgicon-community"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-255330" class="arrests nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-764905" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-764905 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-708508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708508 classifieds swiper-slide" data-title="classifieds"><div class="menu-item-wrap"><a href="#">Classifieds<span class="sgicon-classifieds"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-602766" class="bullhorn nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-602766 news-radio swiper-slide" data-title="news-radio"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">News Radio<span class="sgicon-news-radio"></span></a></div></li>
<li id="menu-item-811569" class="nosub menu-item menu-item-type-custom menu-item-object-custom menu-item-811569 homes-by-homie swiper-slide" data-title="homes-by-homie"><div class="menu-item-wrap"><a target="_blank" href="https://platform.homie.com/?q=Washington%20County,%20UT,%20USA&#038;utm_source=stgeorgenews">Homes by Homie<span class="sgicon-homes-by-homie"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="755501"><a href="https://www.stgeorgeutah.com/news/archive/category/covid-19-pandemic/">+ COVID-19 Pandemic</a></li><li id="222618"><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li id="709168"><a href="https://www.stgeorgeutah.com/news/archive/category/news/state/">State</a></li><li id="222628"><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li id="512273"><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li id="798133"><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/elections-2020/">Elections 2020</a></li><li id="169"><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li id="709134"><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li id="798159"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu covid-19-pandemic parent-755501"></div><div class="subsubmenu local parent-222618"></div><div class="subsubmenu state parent-709168"></div><div class="subsubmenu national parent-222628"></div><div class="subsubmenu government parent-512273"></div><div class="subsubmenu elections-2020 parent-798133"></div><div class="subsubmenu business parent-169"></div><div class="subsubmenu education parent-709134"></div><div class="subsubmenu arrests parent-798159"></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="741273"><a href="https://www.stgeorgeutah.com/st-george-news-sports-podcast/">Podcast - St George News Sports</a></li><li id="75483"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li id="75482"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li id="75488"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li id="75489"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li id="75487"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li id="709135"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/crimson-cliffs/">Crimson Cliffs</a></li><li id="709202"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/canyon-view/">Canyon View</a></li><li id="709203"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/cedar-city-sports/">Cedar City</a></li><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">College Sports</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu podcast-st-george-news-sports parent-741273"></div><div class="subsubmenu dixie-high parent-75483"></div><div class="subsubmenu desert-hills parent-75482"></div><div class="subsubmenu pine-view parent-75488"></div><div class="subsubmenu snow-canyon parent-75489"></div><div class="subsubmenu hurricane parent-75487"></div><div class="subsubmenu crimson-cliffs parent-709135"></div><div class="subsubmenu canyon-view parent-709202"></div><div class="subsubmenu cedar-city parent-709203"></div><div class="subsubmenu college-sports parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/suu/">SUU</a></li></div></div></div><div class="swiper-slide submenu community"><div class="submenu-title">Community<span class="sgicon-community"></span></div><ul class="submenuwraper"><li id="709085"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">All Lifestyle Articles</a></li><li id="709073"><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li id="709075"><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li id="709074"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="709084"><a href="http://www.stghealth.com/">St. George Health & Wellness Directory</a></li><li id="709076"><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li><li id="709079"><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li id="709090"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li id="709077"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-lifestyle-articles parent-709085"></div><div class="subsubmenu events parent-709073"></div><div class="subsubmenu arts-entertainment parent-709075"></div><div class="subsubmenu health-and-wellness parent-709074"></div><div class="subsubmenu st-george-health-wellness-directory parent-709084"></div><div class="subsubmenu home-and-garden parent-709076"></div><div class="subsubmenu explore parent-709079"></div><div class="subsubmenu letters-to-the-editor parent-709090"></div><div class="subsubmenu columnists parent-709077"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="640201"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/">All Shows</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li><li id="741581"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/discover-the-desert/">Discover The Desert</a></li><li id="640202"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-going-there/">What's Going There</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="702713"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/grady-clocks-in/">Grady Clocks In</a></li><li id="702716"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/man-sculpting/">Man Sculpting</a></li><li id="702712"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/paper-jams/">Paper Jams</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-shows parent-640201"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu no-filter parent-587049"></div><div class="subsubmenu discover-the-desert parent-741581"></div><div class="subsubmenu whats-going-there parent-640202"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu grady-clocks-in parent-702713"></div><div class="subsubmenu man-sculpting parent-702716"></div><div class="subsubmenu paper-jams parent-702712"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div></div></div><div class="swiper-slide submenu classifieds-menu"><div class="submenu-title">Classifieds Menu<span class="sgicon-classifieds-menu"></span></div><ul class="submenuwraper"><li id="708510"><a href="/auto/">Autos</a></li><li id="708509"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li><li id="709068"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu autos parent-708510"></div><div class="subsubmenu jobs parent-708509"></div><div class="subsubmenu announcements parent-709068"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="811873"><a href="https://www.stgeorgeutah.com/the-ultimate-christmas-gift/">The Ultimate Christmas Gift</a></li><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="798156"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu the-ultimate-christmas-gift parent-811873"></div><div class="subsubmenu local-offers parent-528106"></div><div class="subsubmenu weekly-circular parent-798156"></div></div></div><div class="swiper-slide submenu news-radio"><div class="submenu-title">News Radio<span class="sgicon-news-radio"></span></div><ul class="submenuwraper"><li id="604520"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">St George News Radio</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu st-george-news-radio parent-604520"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>

            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>

<div style="position:absolute; bottom:0px; left:0px; overflow:hidden; width:30px; height:30px; background-color:rgba(0,0,0,.1);" onclick="alert('Your host is: host.stgeorgenews.com');"></div>
	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://automaticside.com/v2/0/hqwZSL8Z1KjsnoS_gJEH092LcZ_huY6HWzxmI6LFmPnePYmRQ7Dn6QjuSAMOZGDIrwQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc_luIUAAAAAMyiFb24TGR6lYSr_y3Ky2GkERi2&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc_luIUAAAAAMyiFb24TGR6lYSr_y3Ky2GkERi2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206' id='stgeorgeutah-2015-navigation-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115' id='stgeorgeutah-2015-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0' id='stgnews-posts-script-js'></script>
	<script src="https://cdn.jwplayer.com/libraries/VQ9qlVCk.js"></script>	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<style>
.grecaptcha-badge { 
    visibility: hidden;
}
</style>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1608828329 -->