<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<meta name="_globalsign-domain-verification" content="S3X4pHJ65kifY9EpR8j9gYiz2bxQI3i-MsiUZr2NAm" />
<meta name="_globalsign-domain-verification" content="agHfLTuBd0Z4yC6p0QojZM8poIHQF7LMtAQkz8dNwL" />

<title>AnnaMaria Graham &#8211; St George News</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<meta property="og:title" content="AnnaMaria Graham"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2020/10/21/annamaria-graham/"/><meta property="og:description" content="October 13, 1930 &#8212; October 11, 2020 AnnaMaria Graham (née Dini) passed away Oct. 11, 2020, in the company and care of her husband, Alfred Graham, in their blufftop home in St. George, Utah; her son Edward Roveglia was at her side.  She was born Oct. 13, 1930, in the Northern Italian town of Borgo [&hellip;]"/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2020/10/AnnaMariaGrahamCouple--558x726.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.stgeorgeutah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<style id="kt_central_palette_gutenberg_css" type="text/css">.has-central-palette-1-color{color:#215D78}.has-central-palette-1-background-color{background-color:#215D78}.has-central-palette-2-color{color:#0F7CAE}.has-central-palette-2-background-color{background-color:#0F7CAE}.has-central-palette-3-color{color:#3F96BE}.has-central-palette-3-background-color{background-color:#3F96BE}.has-central-palette-4-color{color:#09AAAE}.has-central-palette-4-background-color{background-color:#09AAAE}.has-central-palette-5-color{color:#B3352E}.has-central-palette-5-background-color{background-color:#B3352E}.has-central-palette-6-color{color:#EA7D3C}.has-central-palette-6-background-color{background-color:#EA7D3C}.has-central-palette-7-color{color:#FFA33C}.has-central-palette-7-background-color{background-color:#FFA33C}.has-central-palette-8-color{color:#221F20}.has-central-palette-8-background-color{background-color:#221F20}
</style>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2020%2F10%2F21%2Fannamaria-graham%2F%3Fcache_buster%3D1603335219%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1603335219'></script>
<link rel='https://api.w.org/' href='https://www.stgeorgeutah.com/wp-json/' />
<link rel='prev' title='&#8216;This doesn&#8217;t make sense&#8217;: Questions remain in story of rescued Zion hiker' href='https://www.stgeorgeutah.com/news/archive/2020/10/21/hsr-this-doesnt-make-sense-questions-remain-in-story-of-rescued-zion-hiker/' />
<link rel='next' title='Reneé Maria Schultz Bouineau' href='https://www.stgeorgeutah.com/news/archive/2020/10/21/renee-maria-schultz-bouineau/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2020/10/21/annamaria-graham/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=801573' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- STG Video Management Header Script -->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- STG Video Management Header Script End -->
            <!-- Request: news/archive/2020/10/21/annamaria-graham -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2020&amp;monthnum=10&amp;day=21&amp;name=annamaria-graham&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><script id='KJF3J_3s' src='https://app.revcatch.com/ads.js' type='text/javascript' async></script> <script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.revprotect.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-HeVxS5');</script> 
<script>
        (function(w, d, s, i) {
            var cts = d.createElement(s);
            cts.async = true;
            cts.id = 'crcscript';
            cts.dataset.appid = i;
            cts.src = 'https://c.revprotect.com/send.js?cb=' + Math.random();
            document.head.appendChild(cts);
        })(window, document, 'script', 'rc-HeVxS5');
    </script>
	<!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">

var stgnews_dfp_mobile_banner_rotation_iteration = 30;
var stgnews_dfp_mobile_video_ad_enabled = 1;
var stgnews_dfp_mobile_video_ad_placement = 2;
</script>
</head>

<body class="post-template-default single single-post postid-801573 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-35"></span>
						<div class="status">
				<div class="current-temp">
					74				</div>
				<div class="high-low">
					84/
					49				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Thu				</span>
				<span class="high-low">
					84/
					49				</span>
								<span class="font_icon sgicon-1"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Fri				</span>
				<span class="high-low">
					80/
					54				</span>
								<span class="font_icon sgicon-1"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-801573" class="post-801573 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-annamaria-graham">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Premium_obituaries_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Premium_obituaries_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">AnnaMaria Graham</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/obituaries/">Obituaries</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>October 21, 2020</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <p><strong><a href="https://www.stgeorgeutah.com/wp-content/uploads/2020/10/AnnaMariaGrahamCouple-.jpg"><img class="alignleft wp-image-801575" src="https://www.stgeorgeutah.com/wp-content/uploads/2020/10/AnnaMariaGrahamCouple-.jpg" alt="" width="260" height="400" srcset="https://www.stgeorgeutah.com/wp-content/uploads/2020/10/AnnaMariaGrahamCouple-.jpg 558w, https://www.stgeorgeutah.com/wp-content/uploads/2020/10/AnnaMariaGrahamCouple--390x600.jpg 390w, https://www.stgeorgeutah.com/wp-content/uploads/2020/10/AnnaMariaGrahamCouple--416x640.jpg 416w" sizes="(max-width: 260px) 100vw, 260px" /></a>October 13, 1930 &#8212; October 11, 2020</strong></p>
<p><span style="font-weight: 400;">AnnaMaria Graham (née Dini) passed away Oct. 11, 2020, in the company and care of her husband, Alfred Graham, in their blufftop home in St. George, Utah; her son Edward Roveglia was at her side. </span></p>
<p><span style="font-weight: 400;"> She was born Oct. 13, 1930, in the Northern Italian town of Borgo Val di Taro, in the province of Parma, to Edoardo Dini and Elide Cenderello. She lived with her parents in Ethiopia in preadolescence, read the classics at the University of Cagliari, graduating with a degree in literature, and went on to spend the remaining two-thirds of her life in the United States.</span></p>
<p><span style="font-weight: 400;">AnnaMaria loved the USA, where she became an accomplished real estate investor and lived in no less than six states. She was also an extraordinary cook who incorporated regional elements into her substantial Italian repertoire, much to the delight of family and guests. Volunteering at a local hospital, she attended to the elderly with especial empathy and diligence, according to the supervisor lamenting her eventual departure.</span></p>
<p><span style="font-weight: 400;">AnnaMaria was a loving and caring wife to her husband Alfred Graham, and a tireless protector, advocate and teacher for her sons Edward Roveglia and Richard Erik Schumert. All survive, missing her dearly. She was, in their words, an extraordinary woman. Godspeed, AnnaMaria.</span></p>
<p><span style="font-weight: 400;">Arrangements entrusted to the care of Pine View Mortuary 435-986-4222. Please visit our website </span><a href="http://www.pineviewmortuary.com"><span style="font-weight: 400;">www.pineviewmortuary.com</span></a><span style="font-weight: 400;"> for full obituary and funeral service listing.</span></p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <div style="clear:both;">
            <section id="author" class="article_author_section">
  <h1 class="section_header">
    ABOUT THE AUTHOR  </h1>
  <div class="article_author_profile_container">
    <div class="gravitar_holder"><div id="gravitar_img" class="gravitar_img" data-src="https://www.stgeorgeutah.com/wp-content/uploads/2013/07/Obituaries_avatar_1372714087.jpg"></div></div>
    <div class="discription_holder">
      <p>Obituaries are received from the public and are not the product of St. George News, its editors, staff or contributors. The matters stated and opinions included are the responsibility of the person submitting them. Obituaries may be submitted for consideration to St. George News via email to obits@stgnews.com.</p>
      <div class="author_meta_data_container">
            </div>

    </div>
  </div>
</section>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
  var gravitar_img = document.getElementById('gravitar_img');
  var gravitar_img_src = gravitar_img.dataset.src;
  gravitar_img.style.backgroundImage = "url('"+gravitar_img_src+"')";
});
</script>
<!--author-->            </div>
            <div class="promoted_content_container">
                <!-- <div class="promoted_content_object"><div class="loadOnScroll" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>
                <div class="promoted_content_object"><div class="loadOnScroll" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div> -->
                <div class="OUTBRAIN" data-src="https://www.stgeorgeutah.com/news/archive/2020/10/21/annamaria-graham/" data-widget-id="GS_4"></div>
            </div>
            	</div><!-- .entry-content -->
        <div class="stgnews-recent-posts-container swiper-container" id="stgnews-recent-posts-container">
    <h3>LATEST STORIES</h3>
    <div class="stgnews-recent-posts-wrapper swiper-wrapper" id="stgnews-recent-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/10/21/cdr-there-is-a-war-going-on-intermountain-staff-ask-public-to-take-covid-19-prevention-more-seriously/" class="featured-image-container adaptive_bg" id="fi-801538" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/10/Hospital-COVID-Video-FI.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/10/21/cdr-there-is-a-war-going-on-intermountain-staff-ask-public-to-take-covid-19-prevention-more-seriously">'There is a war going on': Intermountain staff ask public to take COVID-19 prevention more seriously</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/10/21/hsr-this-doesnt-make-sense-questions-remain-in-story-of-rescued-zion-hiker/" class="featured-image-container adaptive_bg" id="fi-801520" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/10/courtier-missing-person-stgnews-1.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/10/21/hsr-this-doesnt-make-sense-questions-remain-in-story-of-rescued-zion-hiker">'This doesn't make sense': Questions remain in story of rescued Zion hiker</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2020/10/21/apc-gops-romney-long-a-trump-critic-voted-but-not-for-trump/" class="featured-image-container adaptive_bg" id="fi-801542" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2020/09/Mitt-Romney-AP20260568029672-STGnews.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2020/10/21/apc-gops-romney-long-a-trump-critic-voted-but-not-for-trump">GOP's Romney, long a Trump critic, voted — but not for Trump</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination recent-posts-pagination" id="recent-posts-pagination"></div>
</div>
        
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/" rel="category tag">Obituaries</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/annamaria-graham/" rel="tag">AnnaMaria Graham</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Premium_obituaries_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Premium_obituaries_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='box_right_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='box_right_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='box_right_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<!-- <a id="best_of_state-left-button" href="https://www.bestofsouthernutah.com/" style="width:310px; right:-129px;">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> &nbsp;&nbsp;&nbsp;Vote Today </div>
    <div class="logo-container"><i class="bosu_logo-container">&nbsp;</i></div>
</a> -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a class="revcatch-login-sub" href="#">Subscribe</a> | <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2020 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
            <div class="mobile_search_container"><!-- Search box - code stgnews_search_top -->
<div id="mobile_search_container">
        <div id="mobile_search_body">
                <form id="mobile_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-708506" class="community menu-item menu-item-type-custom menu-item-object-custom menu-item-708506 swiper-slide" data-title="community"><div class="menu-item-wrap"><a href="#">Community<span class="sgicon-community"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-255330" class="arrests nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-764905" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-764905 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-708508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708508 classifieds swiper-slide" data-title="classifieds"><div class="menu-item-wrap"><a href="#">Classifieds<span class="sgicon-classifieds"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-602766" class="bullhorn nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-602766 news-radio swiper-slide" data-title="news-radio"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">News Radio<span class="sgicon-news-radio"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="755501"><a href="https://www.stgeorgeutah.com/news/archive/category/covid-19-pandemic/">+ COVID-19 Pandemic</a></li><li id="222618"><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li id="709168"><a href="https://www.stgeorgeutah.com/news/archive/category/news/state/">State</a></li><li id="222628"><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li id="512273"><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li id="798133"><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/elections-2020/">Elections 2020</a></li><li id="169"><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li id="709134"><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li id="798159"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu covid-19-pandemic parent-755501"></div><div class="subsubmenu local parent-222618"></div><div class="subsubmenu state parent-709168"></div><div class="subsubmenu national parent-222628"></div><div class="subsubmenu government parent-512273"></div><div class="subsubmenu elections-2020 parent-798133"></div><div class="subsubmenu business parent-169"></div><div class="subsubmenu education parent-709134"></div><div class="subsubmenu arrests parent-798159"></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="741273"><a href="https://www.stgeorgeutah.com/st-george-news-sports-podcast/">Podcast - St George News Sports</a></li><li id="75483"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li id="75482"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li id="75488"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li id="75489"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li id="75487"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li id="709135"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/crimson-cliffs/">Crimson Cliffs</a></li><li id="709202"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/canyon-view/">Canyon View</a></li><li id="709203"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/cedar-city-sports/">Cedar City</a></li><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">College Sports</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu podcast-st-george-news-sports parent-741273"></div><div class="subsubmenu dixie-high parent-75483"></div><div class="subsubmenu desert-hills parent-75482"></div><div class="subsubmenu pine-view parent-75488"></div><div class="subsubmenu snow-canyon parent-75489"></div><div class="subsubmenu hurricane parent-75487"></div><div class="subsubmenu crimson-cliffs parent-709135"></div><div class="subsubmenu canyon-view parent-709202"></div><div class="subsubmenu cedar-city parent-709203"></div><div class="subsubmenu college-sports parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/suu/">SUU</a></li></div></div></div><div class="swiper-slide submenu community"><div class="submenu-title">Community<span class="sgicon-community"></span></div><ul class="submenuwraper"><li id="709085"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">All Lifestyle Articles</a></li><li id="709073"><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li id="709075"><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li id="709074"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="709084"><a href="http://www.stghealth.com/">St. George Health & Wellness Directory</a></li><li id="709076"><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li><li id="709079"><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li id="709090"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li id="709077"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-lifestyle-articles parent-709085"></div><div class="subsubmenu events parent-709073"></div><div class="subsubmenu arts-entertainment parent-709075"></div><div class="subsubmenu health-and-wellness parent-709074"></div><div class="subsubmenu st-george-health-wellness-directory parent-709084"></div><div class="subsubmenu home-and-garden parent-709076"></div><div class="subsubmenu explore parent-709079"></div><div class="subsubmenu letters-to-the-editor parent-709090"></div><div class="subsubmenu columnists parent-709077"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="640201"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/">All Shows</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li><li id="741581"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/discover-the-desert/">Discover The Desert</a></li><li id="640202"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-going-there/">What's Going There</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="702713"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/grady-clocks-in/">Grady Clocks In</a></li><li id="702716"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/man-sculpting/">Man Sculpting</a></li><li id="702712"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/paper-jams/">Paper Jams</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-shows parent-640201"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu no-filter parent-587049"></div><div class="subsubmenu discover-the-desert parent-741581"></div><div class="subsubmenu whats-going-there parent-640202"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu grady-clocks-in parent-702713"></div><div class="subsubmenu man-sculpting parent-702716"></div><div class="subsubmenu paper-jams parent-702712"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div></div></div><div class="swiper-slide submenu classifieds-menu"><div class="submenu-title">Classifieds Menu<span class="sgicon-classifieds-menu"></span></div><ul class="submenuwraper"><li id="708510"><a href="/auto/">Autos</a></li><li id="708509"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li><li id="709068"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu autos parent-708510"></div><div class="subsubmenu jobs parent-708509"></div><div class="subsubmenu announcements parent-709068"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="798156"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-528106"></div><div class="subsubmenu weekly-circular parent-798156"></div></div></div><div class="swiper-slide submenu news-radio"><div class="submenu-title">News Radio<span class="sgicon-news-radio"></span></div><ul class="submenuwraper"><li id="604520"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">St George News Radio</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu st-george-news-radio parent-604520"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>

            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>

<div style="position:absolute; bottom:0px; left:0px; overflow:hidden; width:30px; height:30px; background-color:rgba(0,0,0,.1);" onclick="alert('Your host is: host.stgeorgenews.com');"></div>
	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://automaticside.com/v2/0/hqwZSL8Z1KjsnoS_gJEH092LcZ_huY6HWzxmI6LFmPnePYmRQ7Dn6QjuSAMOZGDIrwQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4119'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4119'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc_luIUAAAAAMyiFb24TGR6lYSr_y3Ky2GkERi2&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc_luIUAAAAAMyiFb24TGR6lYSr_y3Ky2GkERi2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
	<script src="https://cdn.jwplayer.com/libraries/VQ9qlVCk.js"></script>	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<style>
.grecaptcha-badge { 
    visibility: hidden;
}
</style>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603335219 -->