<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>City of St. George is lighting up the town with several intersections being considered for signals &#8211; St George News</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<meta property="og:title" content="City of St. George is lighting up the town with several intersections being considered for signals"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2019/10/15/dld-city-of-st-george-is-lighting-up-the-town-with-several-new-intersections-being-considered-for-signals/"/><meta property="og:description" content=""/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2019/06/Traffic-signal-stgnews.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.stgeorgeutah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2019%2F10%2F15%2Fdld-city-of-st-george-is-lighting-up-the-town-with-several-new-intersections-being-considered-for-signals%2F%3Fcache_buster%3D1571163469%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1571163469'></script>
<link rel='https://api.w.org/' href='https://www.stgeorgeutah.com/wp-json/' />
<link rel='prev' title='An ancient therapy finds a new home; Breathe hosts ribbon-cutting for St. George&#8217;s first halotherapy center' href='https://www.stgeorgeutah.com/news/archive/2019/10/15/ajp-spc-bsn-an-ancient-therapy-finds-a-new-home-breathe-hosts-ribbon-cutting-for-st-georges-first-halotherapy-center/' />
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2019/10/15/dld-city-of-st-george-is-lighting-up-the-town-with-several-new-intersections-being-considered-for-signals/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=716085' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- Request: news/archive/2019/10/15/dld-city-of-st-george-is-lighting-up-the-town-with-several-new-intersections-being-considered-for-signals -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2019&amp;monthnum=10&amp;day=15&amp;name=dld-city-of-st-george-is-lighting-up-the-town-with-several-new-intersections-being-considered-for-signals&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};

var stgnews_dfp_mobile_banner_rotation_iteration = 30;
var stgnews_dfp_mobile_video_ad_enabled = 1;
var stgnews_dfp_mobile_video_ad_placement = 2;
</script>
</head>

<body class="post-template-default single single-post postid-716085 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-6"></span>
						<div class="status">
				<div class="current-temp">
					58				</div>
				<div class="high-low">
					82/
					47				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Wed				</span>
				<span class="high-low">
					85/
					53				</span>
								<span class="font_icon sgicon-1"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Thu				</span>
				<span class="high-low">
					82/
					48				</span>
								<span class="font_icon sgicon-3"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-716085" class="post-716085 post type-post status-publish format-standard has-post-thumbnail hentry category-government-news category-local category-news tag-city-of-st-george tag-public-works-department tag-traffic tag-traffic-signals">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">City of St. George is lighting up the town with several intersections being considered for signals</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/david-louis/">David Louis</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>October 15, 2019</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_683696" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/06/Traffic-signal-stgnews.jpg" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2019/06/Traffic-signal-stgnews-970x546.jpg" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2019/06/Traffic-signal-stgnews.jpg" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2019/06/Traffic-signal-stgnews-340x191.jpg"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Traffic signal at River Road and 700 South, St. George News, March 27, 2019 | Photo by Mori Kessler, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <div id="stgnews-recent-posts-place-holder"></div>
<p><strong>ST. GEORGE — </strong>During the next several years, the city of St. George has plans to install traffic signals at various intersections throughout the town.</p>
<p>For the past four months, the city has focused its efforts on where it may place the new signals in the future. Cameron Cutler, public works director for the city, told St. George News the current map is approximately one to two years old, so it was time for a refresh.</p>
<p>There are 15 intersections currently being considered for a signal.</p>
<p>&#8220;Some of them are much farther away to warrant a traffic signal than others,&#8221; Cutler said, adding that the signal at 1140 South and 3000 East is currently being built and is &#8220;going to be a great relief when the stop signs are down.&#8221;</p>
<p>The process of determining where a traffic signal may be installed is based on several federal criteria, including traffic flow, pedestrian use, school crossings and a history of traffic accidents.</p>
<p>&#8220;Essentially if we have a crossroad, residential or commercial we look at it,&#8221; Cutler said. &#8220;Basically, we conduct an engineering study that looks at geometrics, sight distance problems, accidents, volumes (of traffic at varying intervals) anything, and you go through the warrants and match them up.&#8221;</p>
<figure id="attachment_716108" style="width: 400px" class="wp-caption alignleft"><img class="size-medium wp-image-716108" src="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/DSC_0247-400x266.jpg" alt="" width="400" height="266" srcset="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/DSC_0247-400x266.jpg 400w, https://www.stgeorgeutah.com/wp-content/uploads/2019/10/DSC_0247-768x511.jpg 768w, https://www.stgeorgeutah.com/wp-content/uploads/2019/10/DSC_0247-1024x681.jpg 1024w, https://www.stgeorgeutah.com/wp-content/uploads/2019/10/DSC_0247-640x426.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption class="wp-caption-text">Cameron Cutler, city of St. George public works director presents the master plan for potential traffic signal locations during a City Council meeting, St. George, Utah, Oct. 9, 2019 | Photo by David Louis, St. George News</figcaption></figure>
<p>By law, if an intersection meets any of the nine federal criteria, a traffic signal may be justified; however, if an intersection meets additional criteria, there is a better likelihood for a potential signal.</p>
<p>&#8220;If you find an intersection that is between other signals and it&#8217;s just not getting the traffic through, and you can&#8217;t get out on a side street, it may never warrant a traffic signal,&#8221; Cutler said and cited the intersection of 200 East and 700 South, where there is no signal. He said the intersection would likely never receive the volume of traffic necessary to warrant a signal.</p>
<p>Every situation is different, Cutler said.</p>
<p>&#8220;We don&#8217;t go out and count the traffic all the time, but we usually do this two or three times a year,&#8221; he said. &#8220;Traffic really doesn&#8217;t change that much.&#8221;</p>
<p>The city uses manual counts during peak hours, along with a specialized camera that records the traffic flow and pedestrian use.</p>
<p>&#8220;We budget a couple of thousand dollars each year, and we send it off to a company for approximately $130 and they count the traffic flow,&#8221; Cutler said. &#8220;It&#8217;s a lot cheaper than to have someone stand out at a site for two days.&#8221;</p>
<p>One intersection that St. George Mayor Jon Pike said they receive calls about is on Mall Drive: the left turn onto Riverside Drive.</p>
<p>&#8220;We&#8217;re getting a lot of questions here,&#8221; Pike said. &#8220;It&#8217;s getting busy, especially during certain times of the day. This is something we hear about. Although this is something specific, we hear about these types of issues all the time.&#8221;</p>
<p>Although not budgeted for this year, the city has plans to widen the Mall Drive roadway and install dual-left turns at this intersection. Based on future development, another possible location for a signal is Dixie Drive and Canyon View Drive.</p>
<p>&#8220;If this develops commercially – and it looks like it&#8217;s going to – we very well need a traffic signal there,&#8221; Cutler said. &#8220;Most of the time if it&#8217;s commercial development on a busy road, it will warrant a traffic signal. It&#8217;s a planned location at Canyon View.&#8221;</p>
<p><strong>Future locations of traffic signals</strong></p>
<ul>
<li>3000 East and 1140 South.</li>
<li>Dixie Drive and 540 North.</li>
<li>Dixie Drive and 100 North.</li>
<li>Dixie Drive and Stonebridge Drive.</li>
<li>Dixie Drive and Sunbrook Drive.</li>
<li>Dixie Drive and Canyon View Drive.</li>
<li>Snow Canyon Parkway and 2000 North.</li>
<li>Snow Canyon Parkway and 1400 North.</li>
<li>2450 East and 450 North.</li>
<li>Sunset Boulevard and Tuweap Drive.</li>
<li>Mall Drive and 40 North.</li>
<li>Riverside Drive and Morningside Drive.</li>
<li>Sun River Parkway and Pioneer Road.</li>
<li>Sun River Parkway and Arrowhead Canyon Drive.</li>
<li>Riverside Drive and Sunland Drive.</li>
</ul>
<p>To view a map of the above, <a href="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/2019-Transportation-Expo-Figure.pdf">click here</a>.</p>
<div id="stgnews-related-posts-place-holder"></div>
<p>Copyright St. George News, SaintGeorgeUtah.com LLC, 2019, all rights reserved.</p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <div style="clear:both;">
            <section id="author" class="article_author_section">
  <h1 class="section_header">
    ABOUT THE AUTHOR  </h1>
  <div class="article_author_profile_container">
    <div class="gravitar_holder"><div id="gravitar_img" class="gravitar_img" data-src="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/David-Louis_avatar_1570638129.jpg"></div></div>
    <div class="discription_holder">
      <p>David Louis is a native of...well, everywhere. It’s hard to nail down a hometown for David, because when he was growing up, his father wanted to move somewhere else every two or three years. Since 1986, his primary residence has been Las Vegas, where he graduated from the University of Nevada. David has been a journalist collectively for more than 10 years, but as a jack-of-all-trades, he has also been a restaurant manager, warehouse foreman for a piping company, K-8 teacher and limousine driver. Along with a past life as a musician, David enjoys traveling on Amtrak – it’s all about the journey and not about the destination – cooking and painting. His greatest joys in life are his family, too numerous to list, and his cat Maxine.</p>
      <div class="author_meta_data_container">
            <div class="author_email">Email: <a href="mailto:dlouis@stgnews.com">dlouis@stgnews.com</a></div>
                  <div class="author_twitter">Twitter: <a href="https://twitter.com/stgnews" target="_blank">@stgnews</a></div>
      </div>

    </div>
  </div>
</section>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
  var gravitar_img = document.getElementById('gravitar_img');
  var gravitar_img_src = gravitar_img.dataset.src;
  gravitar_img.style.backgroundImage = "url('"+gravitar_img_src+"')";
});
</script>
<!--author-->            </div>
            <div class="promoted_content_container">
                <div class="promoted_content_object"><!-- No Roadblock --><div class="loadOnScroll" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>
                <div class="promoted_content_object"><!-- No Roadblock --><div class="loadOnScroll" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div>
            </div>
            	</div><!-- .entry-content -->
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
    <h3>RELATED STORIES</h3>
    <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/10/08/dld-city-of-st-george-set-to-expand-its-fire-capabilities/" class="featured-image-container adaptive_bg" id="fi-714733" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/fire-department.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/10/08/dld-city-of-st-george-set-to-expand-its-fire-capabilities">City of St. George set to expand its firefighting capabilities</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/10/05/dld-7-months-on-st-georges-e-scooter-rental-program-a-success-city-officials-say/" class="featured-image-container adaptive_bg" id="fi-713660" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/03/pike-scooter.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/10/05/dld-7-months-on-st-georges-e-scooter-rental-program-a-success-city-officials-say">7 months on, St. George's e-scooter rental program a success, city officials say</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/10/04/mgk-road-closures-going-into-effect-for-st-george-marathon/" class="featured-image-container adaptive_bg" id="fi-713998" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/st-george-marathon-x-stgnews.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/10/04/mgk-road-closures-going-into-effect-for-st-george-marathon">Road closures going into effect for St. George Marathon</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
        
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination related-posts-pagination" id="related-posts-pagination"></div>
</div>
            <div class="stgnews-recent-posts-container swiper-container" id="stgnews-recent-posts-container">
    <h3>LATEST STORIES</h3>
    <div class="stgnews-recent-posts-wrapper swiper-wrapper" id="stgnews-recent-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/10/15/arh-contractor-vehicle-strikes-home-gas-meter-in-new-housing-development/" class="featured-image-container adaptive_bg" id="fi-715987" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/Desert-Edge-Dr-DNR-4-STGnews.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/10/15/arh-contractor-vehicle-strikes-home-gas-meter-in-new-housing-development">Contractor vehicle strikes home, gas meter in new housing development</a></h3>
            <div class="related-post-footer">
                                    <span class="stgnews_video_icon"></span>
                                 
                    <span class="stgnews_gallery_icon"></span>
                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/10/15/prc-suu-agriculture-professor-first-utah-instructor-to-receive-prestigious-national-teaching-award/" class="featured-image-container adaptive_bg" id="fi-716069" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/livestock-market-Dean-Winward-STGnews.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/10/15/prc-suu-agriculture-professor-first-utah-instructor-to-receive-prestigious-national-teaching-award">SUU agriculture professor first Utah instructor to receive prestigious national teaching award</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/10/15/apc-hw-a-spoonful-less-sugar-tad-more-fat-us-diets-still-lacking/" class="featured-image-container adaptive_bg" id="fi-716061" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/10/ap-soda.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/10/15/apc-hw-a-spoonful-less-sugar-tad-more-fat-us-diets-still-lacking">A spoonful less sugar, tad more fat: U.S. diets still lacking</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                        </div>
            <div class="swiper-pagination recent-posts-pagination" id="recent-posts-pagination"></div>
</div>
        
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/" rel="category tag">Government</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/local/" rel="category tag">Local</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/city-of-st-george/" rel="tag">City of St. George</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/public-works-department/" rel="tag">Public works department</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/traffic/" rel="tag">traffic</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/traffic-signals/" rel="tag">traffic signals</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='box_right_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='box_right_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='box_right_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<!-- <a id="best_of_state-left-button" href="https://www.bestofsouthernutah.com/" style="width:310px; right:-129px;">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> &nbsp;&nbsp;&nbsp;Vote Today </div>
    <div class="logo-container"><i class="bosu_logo-container">&nbsp;</i></div>
</a> -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2019 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
            <div class="mobile_search_container"><!-- Search box - code stgnews_search_top -->
<div id="mobile_search_container">
        <div id="mobile_search_body">
                <form id="mobile_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-708506" class="community menu-item menu-item-type-custom menu-item-object-custom menu-item-708506 swiper-slide" data-title="community"><div class="menu-item-wrap"><a href="#">Community<span class="sgicon-community"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-255330" class="arrests nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-708508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708508 classifieds swiper-slide" data-title="classifieds"><div class="menu-item-wrap"><a href="#">Classifieds<span class="sgicon-classifieds"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-211428" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-211428 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
<li id="menu-item-602766" class="bullhorn nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-602766 news-radio swiper-slide" data-title="news-radio"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">News Radio<span class="sgicon-news-radio"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="222618"><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li id="709168"><a href="https://www.stgeorgeutah.com/news/archive/category/news/state/">State</a></li><li id="222628"><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li id="512273"><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li id="169"><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li id="709134"><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li id="254115"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local parent-222618"></div><div class="subsubmenu state parent-709168"></div><div class="subsubmenu national parent-222628"></div><div class="subsubmenu government parent-512273"></div><div class="subsubmenu business parent-169"></div><div class="subsubmenu education parent-709134"></div><div class="subsubmenu arrests parent-254115"></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75483"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li id="75482"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li id="75488"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li id="75489"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li id="75487"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li id="709135"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/crimson-cliffs/">Crimson Cliffs</a></li><li id="709202"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/canyon-view/">Canyon View</a></li><li id="709203"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/cedar-city-sports/">Cedar City</a></li><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">College Sports</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu dixie-high parent-75483"></div><div class="subsubmenu desert-hills parent-75482"></div><div class="subsubmenu pine-view parent-75488"></div><div class="subsubmenu snow-canyon parent-75489"></div><div class="subsubmenu hurricane parent-75487"></div><div class="subsubmenu crimson-cliffs parent-709135"></div><div class="subsubmenu canyon-view parent-709202"></div><div class="subsubmenu cedar-city parent-709203"></div><div class="subsubmenu college-sports parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/suu/">SUU</a></li></div></div></div><div class="swiper-slide submenu community"><div class="submenu-title">Community<span class="sgicon-community"></span></div><ul class="submenuwraper"><li id="709085"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">All Lifestyle Articles</a></li><li id="709073"><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li id="709075"><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li id="709074"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="709084"><a href="http://www.stghealth.com/">Health And Wellness Directory</a></li><li id="709076"><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li><li id="709079"><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li id="709090"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letter to the Editor</a></li><li id="709077"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-lifestyle-articles parent-709085"></div><div class="subsubmenu events parent-709073"></div><div class="subsubmenu arts-entertainment parent-709075"></div><div class="subsubmenu health-and-wellness parent-709074"></div><div class="subsubmenu health-and-wellness-directory parent-709084"></div><div class="subsubmenu home-and-garden parent-709076"></div><div class="subsubmenu explore parent-709079"></div><div class="subsubmenu letter-to-the-editor parent-709090"></div><div class="subsubmenu columnists parent-709077"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="640201"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/">All Shows</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li><li id="702714"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/blooming-in-the-desert/">Blooming in the Desert</a></li><li id="640202"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-going-there/">What's Going There</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="702713"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/grady-clocks-in/">Grady Clocks In</a></li><li id="702716"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/man-sculpting/">Man Sculpting</a></li><li id="702712"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/paper-jams/">Paper Jams</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-shows parent-640201"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu no-filter parent-587049"></div><div class="subsubmenu blooming-in-the-desert parent-702714"></div><div class="subsubmenu whats-going-there parent-640202"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu grady-clocks-in parent-702713"></div><div class="subsubmenu man-sculpting parent-702716"></div><div class="subsubmenu paper-jams parent-702712"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu classifieds-menu"><div class="submenu-title">Classifieds Menu<span class="sgicon-classifieds-menu"></span></div><ul class="submenuwraper"><li id="708510"><a href="/auto/">Autos</a></li><li id="708509"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li><li id="709068"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu autos parent-708510"></div><div class="subsubmenu jobs parent-708509"></div><div class="subsubmenu announcements parent-709068"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-528106"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="94932"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="548582"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-94932"></div><div class="subsubmenu weekly-circular parent-548582"></div></div></div><div class="swiper-slide submenu news-radio"><div class="submenu-title">News Radio<span class="sgicon-news-radio"></span></div><ul class="submenuwraper"><li id="604520"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">St George News Radio</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu st-george-news-radio parent-604520"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>

            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>
<script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript';
  cts.dataset.appid=i;cts.src='https://app.revcatch.com/catch.js?cb='+Math.random();
  document.getElementsByTagName(b)[0].appendChild(cts); })
  (window,document,'body','script','rc-HeVxS5');</script>
		<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://automaticside.com/v2/0/hqwZSL8Z1KjsnoS_gJEH092LcZ_huY6HWzxmI6LFmPnePYmRQ7Dn6QjuSAMOZGDIrwQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">(function(){id='tzlYjTN6aAde-XYCqVhxoKi7W';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script>
</body>
</html>
