<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Of Grave Concern: And then there was one – but that was enough &#8211; St George News</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<meta property="og:title" content="Of Grave Concern: And then there was one – but that was enough"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2019/07/29/spc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough/"/><meta property="og:description" content=""/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/elderly-woman-senior-citizen-Getty-957468936-STGnews.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.stgeorgeutah.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2019%2F07%2F29%2Fspc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough%2F%3Fcache_buster%3D1564438425%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1564438425'></script>
<link rel='https://api.w.org/' href='https://www.stgeorgeutah.com/wp-json/' />
<link rel='prev' title='Former Utah First Lady Norma Matheson dies at 89' href='https://www.stgeorgeutah.com/news/archive/2019/07/29/fxn-former-utah-first-lady-norma-matheson-dies/' />
<link rel='next' title='6 companies challenge Utah&#8217;s medical marijuana growing picks' href='https://www.stgeorgeutah.com/news/archive/2019/07/29/apc-6-companies-challenge-utahs-medical-marijuana-growing-picks/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2019/07/29/spc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=697364' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- Request: news/archive/2019/07/29/spc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2019&amp;monthnum=07&amp;day=29&amp;name=spc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2019/07/29/spc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2019&amp;monthnum=07&amp;day=29&amp;name=spc-ajp-of-grave-concern-and-then-there-was-one-but-that-was-enough&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};

var stgnews_dfp_mobile_video_ad_enabled = 1;
var stgnews_dfp_mobile_video_ad_placement = 2;
</script>
</head>

<body class="post-template-default single single-post postid-697364 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-2"></span>
						<div class="status">
				<div class="current-temp">
					103				</div>
				<div class="high-low">
					104/
					79				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Tue				</span>
				<span class="high-low">
					101/
					78				</span>
								<span class="font_icon sgicon-4"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Wed				</span>
				<span class="high-low">
					88/
					74				</span>
								<span class="font_icon sgicon-15"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-697364" class="post-697364 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-opinion tag-cedar-city tag-of-grave-concern tag-spilsbury-mortuary tag-st-george">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">Of Grave Concern: And then there was one – but that was enough</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/st-george-news-advertorial-staff/">or for St. George News Sponsor</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>July 29, 2019</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_698187" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/elderly-woman-senior-citizen-Getty-957468936-STGnews.jpg" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/elderly-woman-senior-citizen-Getty-957468936-STGnews-970x546.jpg" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/elderly-woman-senior-citizen-Getty-957468936-STGnews.jpg" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/elderly-woman-senior-citizen-Getty-957468936-STGnews-340x191.jpg"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Stock image used for illustrative purposes only. Photo by Halfpoint/iStock/Getty Images Plus, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <div id="stgnews-recent-posts-place-holder"></div>
<p><strong>FEATURE &#8212; </strong><span style="font-weight: 400;">I would like to introduce you to a wonderful friend from my past. Meet Matilda, a spunky and vivacious gem of 89 years. Our friendship was unexpected to say the least, and where we met and the interactions that followed were under the strangest of circumstances.</span></p>
<p><span style="font-weight: 400;">I was the owner of my own family funeral home for many years in the beautiful area of the Puget Sound. If you haven’t been there before, it should be on your bucket list! The summer breezes and beautiful waters surrounding the area are serene. </span></p>
<p><span style="font-weight: 400;">It was here in this place that I first met Matilda at an assisted living facility. You see, as the town funeral director, as occasion directed, <span class="pullquote">I was often summoned to the care center to remove the body of someone who had died</span>. Both the young and old. </span></p>
<p><span style="font-weight: 400;">The day I met Matilda, I was pushing my gurney through the hallways, looking for a nurse to help direct me to the correct room of the deceased. I suddenly heard a sweet, soft voice. &#8220;Over here young man. She’s over here in my room.&#8221; </span></p>
<p><span style="font-weight: 400;">I looked down at a wheelchair where Matilda sat looking up at me and pointing with her thin hands to her room. </span></p>
<p><span style="font-weight: 400;">“She was my roommate you know, with me for a few years now. Dear sweet Joan, I will miss her so. It gets ever so lonely in this place.”</span></p>
<p><span style="font-weight: 400;">She gazed down at the floor and took a tissue from her sweater pocket, almost in a trance. I stood still, waiting for her to come to herself again – and she was blocking the way to her room. </span></p>
<p><span style="font-weight: 400;">I introduced myself to her and asked if I could help her to another room while I took care of her roommate in the next bed. It was always uncomfortable for me to intrude into a room with a gurney; it clearly sent a message that someone had died. </span></p>
<p><span style="font-weight: 400;">How many times had I watched patients line the hallways and look up from their bent over postures as I slowly pushed the gurney past? <span class="pullquote">It was a reminder of what lie ahead for so many of them</span> that were confined to their circumstances. </span></p>
<p><span style="font-weight: 400;">Matilda was stoic in her demeanor. She had seen much of death over her 89 years and chose to go back into her room and bid her dear friend farewell as I prepared to remove the body from the bed.</span></p>
<p><span style="font-weight: 400;">In her roommate’s area hung several family photos, finger paintings from little ones, greeting cards and more. I knew this person was loved and watched over, and that gave me reassurance that she had been cared for.</span></p>
<p><span style="font-weight: 400;">However, as I pulled back the curtain that divided Matilda’s room from that of her roommate’s, I was startled by the fact that there were no pictures – no letters or cards of any type – just blank, sterile painted walls surrounding her. </span></p>
<p><span style="font-weight: 400;">There were no signs of family or friends. Only a bed, a comforter and a nightstand accompanied her in this space she called home. </span></p>
<p><span style="font-weight: 400;">As I left, I asked one of the nurses about Matilda, and she confirmed that she was very much alone in this world and never had visitors with the exception of the holidays when people would come from the area churches or organizations. </span></p>
<p><span style="font-weight: 400;">She quite enjoyed that. </span></p>
<p><span style="font-weight: 400;">As the year’s passed, I entered that facility several times as patients “moved on,&#8221; many from Matilda’s room. Each time I stopped by to say hello to “little” Matilda. She was always cheerful and had a smile on her face, despite her circumstances. </span></p>
<p><span style="font-weight: 400;">At times, she would be resting, and I would just touch her hand and leave. On other occasions, she would be wide awake, and I would take a moment to sit at the end of her </span><span style="font-weight: 400;">bed, and we would talk and laugh.</span></p>
<p><span style="font-weight: 400;">Upon my arrivals, she would always tease me that she wasn’t “ready to go yet,&#8221; and yet she would look at the gurney with an oddly stare. I knew what she was pondering, and she knew that I understood. She would look up at me with her blue eyes and gentle smile. </span></p>
<p><span style="font-weight: 400;">Over the years we became fast friends. I always felt bad that I never had enough time for her. I was always working and was there to pick up a deceased person, and yet, <span class="pullquote">during those small moments of time, a gentle touch or conversation seemed to make a difference</span> for Matilda – and for me.</span></p>
<p><span style="font-weight: 400;">One morning the mortuary phone rang. It was the facility calling to tell me Matilda had peacefully passed away early that morning. I was stunned. I don’t know why – after all she was pushing 98 by then – but still there was a sudden emptiness. Loss is never easy, no matter the age. </span></p>
<p><span style="font-weight: 400;">With a tear in my eye, I drove over with my removal van and entered her room. In the stark silence she lay in her bed, ever so still, the light gone from her eyes and the smile now a memory. I carefully brought her back to the funeral home and cared for her remains. </span></p>
<p><span style="font-weight: 400;">I pulled her pre-arrangement file, which I had looked at before over the years. </span><span style="font-weight: 400;">She had made her wishes known years before. She wanted a simple funeral service with family and friends and then burial. The reality was, she had outlived her husband, children and friends. </span></p>
<p><span style="font-weight: 400;">And still, by law, I was to carry out her wishes. </span></p>
<p><span style="font-weight: 400;">As the day of her service arrived, the pink casket sat alone at the front of the empty funeral chapel with a simple white carnation spray of flowers. I was sitting at the back, as funeral directors often do to watch over the proceedings, but as I sat there, it dawned on me that she was not alone. I was her friend, and I would see this through. I stood up and walked to the casket and put my hand on it for a moment while a rush of memories flooded through my mind.</span></p>
<p><span style="font-weight: 400;"> I sat on the front row, </span><i><span style="font-weight: 400;">just one</span></i><span style="font-weight: 400;">, but that was enough. </span></p>
<p>Written by <a href="mailto:davidjohncook@spilsburymortuary.com">DAVID JOHN COOK</a>, public relations and funeral director for Spilsbury Mortuary.</p>
<p style="text-align: center;"><span style="color: #b3352e;"><strong>• S P O N S O R E D   C O N T E N T  •</strong></span></p>
<p><strong>Resources</strong></p>
<ul>
<li>Spilsbury Mortuary | Address: 110 S. Bluff St., St. George |  Telephone: <a href="tel:435-673-2454">435-673-2454</a> | <a href="http://www.spilsburymortuary.com/#top">Website</a>.
<ul>
<li>Hurricane location | Address: 25 N. 2000 West, Hurricane | Telephone: <a href="tel:435-635-2212">435-635-2212</a>.</li>
</ul>
</li>
</ul>
<p><span style="font-weight: 400;">Email: </span><a href="mailto:news@stgnews.com"><span style="font-weight: 400;">news@stgnews.com</span></a></p>
<p><span style="font-weight: 400;">Twitter:</span><a href="http://twitter.com/@STGnews"> <span style="font-weight: 400;">@STGnews</span></a></p>
<div id="stgnews-related-posts-place-holder"></div>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <div style="clear:both;">
            <section id="author" class="article_author_section">
  <h1 class="section_header">
    ABOUT THE AUTHOR  </h1>
  <div class="article_author_profile_container">
    <div class="gravitar_holder"><div id="gravitar_img" class="gravitar_img" data-src="https://www.stgeorgeutah.com/wp-content/uploads/2013/07/St.-George-News-Advertorial_avatar_1372711059.jpg"></div></div>
    <div class="discription_holder">
      <p>Sponsored content may be submitted to or developed by St. George News for publication on behalf of the sponsor and in the sponsor's interest. It may include promotional pieces, features, announcements, news releases and advertisements. Opinions expressed in sponsored content are those of the sponsor and not representative of St. George News. Sponsors have no influence over St. George News reporting and product apart from their own sponsored content.</p>
      <div class="author_meta_data_container">
            </div>

    </div>
  </div>
</section>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
  var gravitar_img = document.getElementById('gravitar_img');
  var gravitar_img_src = gravitar_img.dataset.src;
  gravitar_img.style.backgroundImage = "url('"+gravitar_img_src+"')";
});
</script>
<!--author-->            </div>
            <div class="promoted_content_container">
                <div class="promoted_content_object"><!-- No Roadblock --><div class="loadOnScroll" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>
                <div class="promoted_content_object"><!-- No Roadblock --><div class="loadOnScroll" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div>
            </div>
            	</div><!-- .entry-content -->
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
    <h3>RELATED STORIES</h3>
    <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/06/24/spc-ajp-spilsbury-mortuary-of-grave-concern-discovering-truth-and-enlightenment-about-life-caring-for-the-dead-six-feet-under/" class="featured-image-container adaptive_bg" id="fi-688645" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/06/Spilsbury-Six-Feet-Under.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/06/24/spc-ajp-spilsbury-mortuary-of-grave-concern-discovering-truth-and-enlightenment-about-life-caring-for-the-dead-six-feet-under">Of Grave Concern: Discovering truth and enlightenment about life while caring for the dead 6 feet under</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/04/30/spc-spilsbury-mortuary-of-grave-concern-being-a-mortician-is-so-much-more-than-just-handling-a-deceased-human-body/" class="featured-image-container adaptive_bg" id="fi-673398" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/04/Spilsbury-FI-OFFICIAL.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/04/30/spc-spilsbury-mortuary-of-grave-concern-being-a-mortician-is-so-much-more-than-just-handling-a-deceased-human-body">Of Grave Concern: Being a mortician is so much more than just handling a deceased human body</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/03/15/spc-spilsbury-mortuary-of-grave-concern-he-who-dies-with-the-most-toys-may-win-but-hes-still-dead-so-value-the-right-stuff/" class="featured-image-container adaptive_bg" id="fi-663774" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/03/garage-boxes-work-tired-woman-Getty-106438572-and-1091894472-STGnews-.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/03/15/spc-spilsbury-mortuary-of-grave-concern-he-who-dies-with-the-most-toys-may-win-but-hes-still-dead-so-value-the-right-stuff">Of Grave Concern: He who dies with the most toys may win, but he’s still dead; so value the right ‘stuff’</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                        </div>
</div>
            <div class="stgnews-recent-posts-container swiper-container" id="stgnews-recent-posts-container">
    <h3>LATEST STORIES</h3>
    <div class="stgnews-recent-posts-wrapper swiper-wrapper" id="stgnews-recent-posts-wrapper">

            <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/07/29/apc-6-companies-challenge-utahs-medical-marijuana-growing-picks/" class="featured-image-container adaptive_bg" id="fi-698213" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/apc-marijuana-stgnews.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/07/29/apc-6-companies-challenge-utahs-medical-marijuana-growing-picks">6 companies challenge Utah's medical marijuana growing picks</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/07/29/fxn-former-utah-first-lady-norma-matheson-dies/" class="featured-image-container adaptive_bg" id="fi-698245" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/Norma_Matheson-fi.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/07/29/fxn-former-utah-first-lady-norma-matheson-dies">Former Utah First Lady Norma Matheson dies at 89</a></h3>
            <div class="related-post-footer">
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                <div class="related-post swiper-slide">                
        <a href="https://www.stgeorgeutah.com/news/archive/2019/07/29/bugged-by-bugs-southern-utah-residents-getting-swarmed-by-insects/" class="featured-image-container adaptive_bg" id="fi-698081" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2019/07/bugs.jpg"  style="background-image:url('images/clear.png')"></a>
        <div class="related-post-content">
            <h3><a href="/news/archive/2019/07/29/bugged-by-bugs-southern-utah-residents-getting-swarmed-by-insects">Bugged by bugs? Southern Utah residents getting swarmed by insects</a></h3>
            <div class="related-post-footer">
                                    <span class="stgnews_video_icon"></span>
                                                    
            </div>
        </div>
    </div> <!--END RELATED POST-->
          
                        </div>
</div>
        
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/" rel="category tag">Columnists</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/opinion/" rel="category tag">Opinion / Columns</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/cedar-city/" rel="tag">cedar city</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/of-grave-concern/" rel="tag">Of Grave Concern</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/spilsbury-mortuary/" rel="tag">Spilsbury Mortuary</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/st-george/" rel="tag">St. George</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='box_right_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='box_right_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='box_right_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<!-- <a id="best_of_state-left-button" href="https://www.bestofsouthernutah.com/" style="width:310px; right:-129px;">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> &nbsp;&nbsp;&nbsp;Vote Today </div>
    <div class="logo-container"><i class="bosu_logo-container">&nbsp;</i></div>
</a> -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2019 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
            <div class="mobile_search_container"><!-- Search box - code stgnews_search_top -->
<div id="mobile_search_container">
        <div id="mobile_search_body">
                <form id="mobile_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-255330" class="arrests menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-127212" class="autos nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-127212 swiper-slide" data-title="autos"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/auto/">Autos<span class="sgicon-autos"></span></a></div></li>
<li id="menu-item-94941" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94941 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-211428" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-211428 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
<li id="menu-item-602766" class="bullhorn nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-602766 news-radio swiper-slide" data-title="news-radio"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">News Radio<span class="sgicon-news-radio"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="95273"><a href="/">News</a></li><li id="8982"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li id="38444"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries</a></li><li id="181"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">Lifestyle / Events</a></li><li id="10904"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/">Opinion / Shows</a></li><li id="349926"><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/">Series</a></li><li id="192"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports</a></li><li id="259489"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="101101"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-95273"><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/financial/">Financial</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/utah-legislature-2019/">Utah Legislature 2019</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/utah-legislature-2018/">Utah Legislature 2018</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/elections-2018-utah-and-midterm/">Elections 2018</a></li></div><div class="subsubmenu arrests parent-8982"><li><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></div><div class="subsubmenu obituaries parent-38444"></div><div class="subsubmenu lifestyle-events parent-181"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health & Wellness</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li></div><div class="subsubmenu opinion-shows parent-10904"><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/sponsored-content-opinion/">Sponsored Content</a></li></div><div class="subsubmenu series parent-349926"><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/days-series/">Days Series</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/">Mind Matters</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/road-respect-cycling/">Road Respect Series</a></li></div><div class="subsubmenu sports parent-192"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li><li><a href="https://www.stgeorgeutah.com/st-george-news-live-video/">St. George News Live Video</a></li><li><a href="/high-school-sports/">High School Sports</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu health-and-wellness parent-259489"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness Articles</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li></div><div class="subsubmenu announcements parent-101101"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/on-the-hunt/">On the Hunt</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li id="75751"><a href="#">Live / Sports Video</a></li><li id="75481"><a href="/high-school-sports/">High School Stats</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu top-sports-stories parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/suu/">SUU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu live-sports-video parent-75751"><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li></div><div class="subsubmenu high-school-stats parent-75481"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="640201"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/">All Shows</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="640202"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-going-there/">What's Going There</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-shows parent-640201"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu whats-going-there parent-640202"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu no-filter parent-587049"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-528106"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li><li id="255328"><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div><div class="subsubmenu most-wanted parent-255328"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu autos-menu"><div class="submenu-title">Autos Menu<span class="sgicon-autos-menu"></span></div><ul class="submenuwraper"><li id="251363"><a href="/auto">Auto Classifieds</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu auto-classifieds parent-251363"></div></div></div><div class="swiper-slide submenu jobs-menu"><div class="submenu-title">Jobs Menu<span class="sgicon-jobs-menu"></span></div><ul class="submenuwraper"><li id="272296"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu jobs parent-272296"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="94932"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="548582"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-94932"></div><div class="subsubmenu weekly-circular parent-548582"></div></div></div><div class="swiper-slide submenu news-radio"><div class="submenu-title">News Radio<span class="sgicon-news-radio"></span></div><ul class="submenuwraper"><li id="604520"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">St George News Radio</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu st-george-news-radio parent-604520"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>

            <input type="hidden" value="1" name="group[3][1]">
            <input type="hidden" value="1" name="group[3][2]">
            <input type="hidden" value="1" name="group[7][4]">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>
<script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript';
  cts.dataset.appid=i;cts.src='https://app.revenuecatch.com/catch.js?cb='+Math.random();
  document.getElementsByTagName(b)[0].appendChild(cts); })
  (window,document,'body','script','rc-HeVxS5');</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript">(function(){id='tzlYjTN6aAde-XYCqVhxoKi7W';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script>
</body>
</html>
