<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.stgeorgeutah.com/xmlrpc.php">

<title>On the EDge: Time for United States to become a good neighbor &#8211; St George News</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; On the EDge: Time for United States to become a good neighbor Comments Feed" href="https://www.stgeorgeutah.com/news/archive/2018/07/24/on-the-edge-time-for-united-states-to-become-a-good-neighbor/feed/" />
<meta property="og:title" content="On the EDge: Time for United States to become a good neighbor"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2018/07/24/on-the-edge-time-for-united-states-to-become-a-good-neighbor/"/><meta property="og:description" content="OPINION – Despite the historical hoopla and chest thumping, democracy is a fragile thing."/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/Good-Neighbors.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F07%2F24%2Fon-the-edge-time-for-united-states-to-become-a-good-neighbor%2F%3Fcache_buster%3D1532474916%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1532474916'></script>
<link rel='https://api.w.org/' href='https://www.stgeorgeutah.com/wp-json/' />
<link rel='prev' title='Heavy rain over Brian Head burn scar prompts flash flood warning' href='https://www.stgeorgeutah.com/news/archive/2018/07/24/mks-heavy-rain-over-brian-head-burn-scar-prompts-flash-flood-warning/' />
<link rel='next' title='UPDATED: Traffic advisory: Crash causes officials to close 2 miles of Red Hills Parkway' href='https://www.stgeorgeutah.com/news/archive/2018/07/24/srr-traffic-advisory-crash-causes-officials-to-close-2-miles-of-red-hills-parkway/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2018/07/24/on-the-edge-time-for-united-states-to-become-a-good-neighbor/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=609581' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- Request: news/archive/2018/07/24/on-the-edge-time-for-united-states-to-become-a-good-neighbor -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2018&amp;monthnum=07&amp;day=24&amp;name=on-the-edge-time-for-united-states-to-become-a-good-neighbor&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2018/07/24/on-the-edge-time-for-united-states-to-become-a-good-neighbor -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2018&amp;monthnum=07&amp;day=24&amp;name=on-the-edge-time-for-united-states-to-become-a-good-neighbor&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};
</script>
</head>

<body class="post-template-default single single-post postid-609581 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget">
			<div class="weather-widget">
				<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
				<div class="todays-weather">
					                                        <span class="font_icon sgicon-clear"></span>
                                                                                <div class="status">
						<div class="current-temp">110</div>
						<div class="high-low">102/73</div>
					</div>
				</div>
				<div class="two-day-forecast">
										<div class="day">
						<span class="title">Tue</span>
						<span class="high-low">102/73</span>
                                                                                                <span class="font_icon sgicon-partlycloudy"></span>
                                                						
					</div>
										<div class="day">
						<span class="title">Wed</span>
						<span class="high-low">101/74</span>
                                                                                                <span class="font_icon sgicon-clear"></span>
                                                						
					</div>
									</div>
				</a>
			</div>

		</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-609581" class="post-609581 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-opinion tag-cedar-city tag-democracy tag-donald-trump tag-ed-kociela tag-good-neighbors tag-mexico tag-on-the-edge tag-opinion-2 tag-united-states">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">On the EDge: Time for United States to become a good neighbor</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/ed-kociela/">Ed Kociela</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>July 24, 2018</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_609582" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/Good-Neighbors.jpg" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/Good-Neighbors-970x546.jpg" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/Good-Neighbors.jpg" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/Good-Neighbors-340x191.jpg"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Stock images | Photos courtesy of Unsplash, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <p><b>OPINION – </b><span style="font-weight: 400;">Despite the historical hoopla and chest thumping, democracy is a fragile thing.</span></p>
<p><span style="font-weight: 400;">It is not the destiny of all nations and is not the solution for all nations, particularly those that have been under the rule of emirs, kings and strongmen for millennia.</span></p>
<p><span style="font-weight: 400;">It was tough when the United States broke from the British in 1776 and it is tough for emerging nations today.</span></p>
<p><span style="font-weight: 400;">Especially Mexico.</span></p>
<p>Although its 1917 constitution called for democratic institutions, <span class="pullquote">it wasn’t until 2000 that la voz de la gente – the voice of the people – began to be truly heard</span> with the election of Vicente Fox and his National Action Party, which ousted the authoritarian Institutional Revolutionary Party that had manipulated the voting system and dominated Mexico’s government on the national and state levels for seven decades.</p>
<p><span style="font-weight: 400;">Felipe Calderón, another National Action Party politician, succeeded Fox in 2006. His election sparked unchecked violence as he declared war on the drug cartels and his misguided economic policies sent the nation into a financial tailspin. Angry voters went to the polls in 2012 and elected Enrique </span><span style="font-weight: 400;">Peña Nieto, who leaves office this year with approval ratings barely over the 10 percent mark after a tenure marred by scandal and corruption.</span></p>
<p><span style="font-weight: 400;">It set the stage for the July 1 landslide victory by president-elect Andrés Manuel López Obrador of the nascent National Regeneration Movement (Morena Party), a liberal political group that campaigned on the promise of restoring national pride, instituting sound economic principles and restoring trust in government.</span></p>
<p><span style="font-weight: 400;">He was swept into office with more than 53 percent of the vote, crushing his nearest opponent by more than a 2-to-1 margin.</span></p>
<p><span style="font-weight: 400;">On election night, <span class="pullquote">he promised voters he would push for a civil relationship with the United States</span>, one “rooted in mutual respect and in defense of our migrant countrymen who work and live honestly in that country” and added that migration should be a matter of choice, not necessity. He promised to “strengthen the internal market to try to produce in the country what we consume and so that Mexicans can work and be happy where they were born, where their family is, where their customs and their cultures are.”</span></p>
<p><span style="font-weight: 400;">How this will all play out, of course, remains to be seen.</span></p>
<p><span style="font-weight: 400;">Obrador is a maverick.</span></p>
<p><span style="font-weight: 400;">He says he will not live in the presidential palace or travel on the presidential plane, which, he says, is now for sale.</span></p>
<p><span style="font-weight: 400;">He’ll live and move among the common people instead of setting himself apart in regal style, as so many world leaders do.</span></p>
<p><span style="font-weight: 400;">He promises to cut his salary in half and plans to end pensions paid to former presidents.</span></p>
<p><span style="font-weight: 400;">He has also promised to reform the constitution to allow sitting presidents to be tried for corruption and electoral fraud.</span></p>
<p><span style="font-weight: 400;">He has also promised mid-term referendums to allow voters the opportunity to toss out elected officials – including himself – if they are dissatisfied.</span></p>
<p><span style="font-weight: 400;">Again, we will see how this plays out.</span></p>
<p><span style="font-weight: 400;">His popularity is growing among Mexicans who have seen how <span class="pullquote">he already has become a target of the White House’s disdain for all things Mexico, earning the racist, stereotypical moniker “Juan Trump”</span> by the president, who has smeared everybody from Hillary Clinton to Marco Rubio to Kim Jung-Un with insulting diminutives.</span></p>
<p><span style="font-weight: 400;">This will not end well for the United States as the president continues to alienate the nation’s closest neighbors and long-standing allies.</span></p>
<p><span style="font-weight: 400;">Somewhat cooler heads are prevailing in the State Department where officials are trying desperately to clean up the mess their boss has created.</span></p>
<p><span style="font-weight: 400;">That’s why Secretary of State Mike Pompeo has already met with Obrador in an effort to instill some calm in the roiling sea of contempt the demand for a border wall and incendiary statements the president has made about Mexico and Mexicans have created.</span></p>
<p><span style="font-weight: 400;">&#8220;We know there have been bumps in the road between our two countries, but <span class="pullquote">President Trump is determined to make the relationship between our peoples better and stronger</span>,” Pompeo told Obrador.</span></p>
<p><span style="font-weight: 400;">That flies in the face of the “Juan Trump” references, racially charged comments the president has made and the unreasonable demands being placed upon Mexico by the president who has mercilessly bashed the nation.</span></p>
<p><span style="font-weight: 400;">U.S.-Mexico relations were further strained after a tense telephone conversation between Trump and </span><span style="font-weight: 400;">Peña Nieto when the president insisted that Mexico would pay for a wall along the border and threatened to tear up the North American Free Trade Agreement, which most economists have said helps the economies and workers in the United States, Canada and Mexico, and is a policy rooted in the Ronald Reagan administration to eliminate barriers to trade and investment among the three countries.</span></p>
<p><span style="font-weight: 400;">The rift was so severe that Peña Nieto canceled a visit with the president.</span></p>
<p><span style="font-weight: 400;">North of the border, there has also been fallout with Canadian Prime Minister Justin Trudeau over the rising trade wars.</span></p>
<p><span style="font-weight: 400;">North America is clearly not Mr. Rogers’ neighborhood, where our amiable host walked us through life’s challenges and painful issues and frequently placed the focus on brotherhood and peacefully working through anger and anger issues.</span></p>
<p><span style="font-weight: 400;">North America, particularly the United States, has become a place where anger has prospered and grown; where <span class="pullquote">neighborliness is restricted to those who look, act and subscribe to the same political, cultural and religious strains</span>; where kindness has been replaced by hostility; where hate has supplanted love.</span></p>
<p><span style="font-weight: 400;">The United States is not setting a very good example of democracy and the freedoms and liberties it entails for its neighbors to the south who are trying to continue the transition.</span></p>
<p><span style="font-weight: 400;">Good neighbors embrace each other, encourage each other, they don’t covet their successes and demand a piece of their pie.</span></p>
<p><span style="font-weight: 400;">Good neighbors do not insult each other, devalue each other, look for every advantage over each other.</span></p>
<p><span style="font-weight: 400;">Good neighbors do not build prohibitive walls to isolate themselves.</span></p>
<p><span style="font-weight: 400;">Good neighbors know that what is good for the entire community is good for them as well, with success enriching their lives.</span></p>
<p><span style="font-weight: 400;">It’s time for the United States to become a good neighbor instead of the bully on the block jacking you up for your lunch money.</span></p>
<p><span style="font-weight: 400;">No bad days!</span></p>
<p><span style="font-weight: 400;">Ed Kociela is an opinion columnist for St. George News. The opinions stated in this article are his own and may not be representative of St. George News.</span></p>
<p><span style="font-weight: 400;"><div id="stgnews-related-posts-place-holder"></div></span></p>
<p><span style="font-weight: 400;">Email: </span><a href="mailto:edkociela.mx@gmail.com"><span style="font-weight: 400;">edkociela.mx@gmail.com</span></a></p>
<p><span style="font-weight: 400;">Twitter: </span><a href="http://twitter.com/@STGnews"><span style="font-weight: 400;">@STGnews</span></a><span style="font-weight: 400;">,</span><a href="https://twitter.com/@EdKociela"> <span style="font-weight: 400;">@EdKociela</span></a></p>
<p><span style="font-weight: 400;"><p>Copyright St. George News, SaintGeorgeUtah.com LLC, 2018, all rights reserved.</p></span></p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <div class="promoted_content_container">
                <div class="promoted_content_object"><!-- No Roadblock --><div class="loadOnScroll" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>
                <div class="promoted_content_object"><!-- No Roadblock --><div class="loadOnScroll" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div>
            </div>
            	</div><!-- .entry-content -->
                
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
            <h3>Related Stories</h3>
            <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">
                
                
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2018/07/17/on-the-edge-presidents-performance-in-helsinki-a-national-disgrace/" class="featured-image-container adaptive_bg" id="fi-608598" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/Donald-Trump-Russia.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2018/07/17/on-the-edge-presidents-performance-in-helsinki-a-national-disgrace">On the EDge: President’s performance in Helsinki a national disgrace.</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">103</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2018/07/10/on-the-edge-trade-wars-what-are-they-good-for-absolutely-nothing/" class="featured-image-container adaptive_bg" id="fi-607005" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/On-the-EDge-Trade-War-I.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2018/07/10/on-the-edge-trade-wars-what-are-they-good-for-absolutely-nothing">On the EDge: Trade wars, what are they good for? Absolutely nothing</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">26</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2018/07/03/on-the-edge-from-harleys-to-yogurt-the-us-will-surely-lose-in-a-tariff-war/" class="featured-image-container adaptive_bg" id="fi-605515" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/07/On-the-EDge-Tariff-War.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2018/07/03/on-the-edge-from-harleys-to-yogurt-the-us-will-surely-lose-in-a-tariff-war">On the EDge: From Harleys to yogurt, the US will surely lose in a tariff war</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">39</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                                            
            </div> <!--END STGNEWS-RELATED-POSTS-WRAPPER-->
            <div class="swiper-pagination" id="related-posts-pagination"></div>
            
        </div> <!--END stgnews-related-posts-container-->
                
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
                <section id="author" class="article_author_section">
  <h1 class="section_header">
    About the Author  </h1>
  <p><img alt='Ed Kociela' src='http://www.stgeorgeutah.com/wp-content/uploads/2017/06/Ed-Kociela_avatar_1497819135-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' />    Ed Kociela has won numerous awards from the Associated Press and Society of Professional Journalists. He now works as a freelance writer based alternately in St. George, Utah, and on The Baja in Mexico. His career includes newspaper, magazine, and broadcast experience as a sportswriter, rock critic, news reporter, columnist, and essayist. His novels, 'plygs' and ‘plygs2’ about the history of polygamy along the Utah-Arizona state line, are available at Amazon.com. His play, "Downwinders," was one of only three presented for a series of readings by the Utah Shakespeare Festival's New American Playwright series in 2005, he has written two screenplays, and beginning work on his third novel. You can usually find him, hand-in-hand, with his beloved wife Cara, enjoying Snow Canyon, walking the beach, strolling through the local art district, or sitting at one of their favorite gawking places outside a friendly little cantina. He can be reached by email at edkociela.mx@gmail.com Follow him on Twitter at www.Twitter.com/EdKociela.

The opinions stated in this article are Kociela's own and may not be representative of St. George News.</section>
<!--author-->		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/" rel="category tag">Columnists</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/opinion/" rel="category tag">Opinion / Columns / Shows</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/cedar-city/" rel="tag">cedar city</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/democracy/" rel="tag">democracy</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/donald-trump/" rel="tag">donald trump</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/ed-kociela/" rel="tag">Ed Kociela</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/good-neighbors/" rel="tag">Good neighbors</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/mexico/" rel="tag">Mexico</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/on-the-edge/" rel="tag">On the EDge</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/opinion-2/" rel="tag">opinion</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/united-states/" rel="tag">United States</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 Comments		</h2>

		
		<ul class="comment-list">
				<li class="comment byuser comment-author-gunsofutah even thread-even depth-1 parent" id="comment-451416">
		<div id="div-comment-451416" class="comment-body">
	            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/6ba90b33a18c01ad9aad59cc31d4db6d?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ba90b33a18c01ad9aad59cc31d4db6d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />                <cite class="comment-name fn">Utahguns</cite>                <span class="date">July 24, 2018 at 3:44 pm</span></a>                <span class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F07%2F24%2Fon-the-edge-time-for-united-states-to-become-a-good-neighbor%2F">Log in to Reply</a>                </span>
                
            </div>
	        <p>&#8230;..&#8221;Good neighbors have fences and locks on their doors.&#8221;<br />
&#8230;..&#8221;Good neighbors don&#8217;t trespass on your property.&#8221;<br />
&#8230;..&#8221;Good neighbors respect your rights and possessions.&#8221;<br />
&#8230;..&#8221;It&#8217;s time for America to build the wall.&#8221;<br />
                                                                                       Utahguns</p>
                </div>
        <ul class="children">
	<li class="comment byuser comment-author-ladybugavenger odd alt depth-2" id="comment-451417">
		<div id="div-comment-451417" class="comment-body">
	            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/ecff628e35bb3ebf29711b5607c1f93c?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecff628e35bb3ebf29711b5607c1f93c?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />                <cite class="comment-name fn">ladybugavenger</cite>                <span class="date">July 24, 2018 at 5:15 pm</span></a>                <span class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F07%2F24%2Fon-the-edge-time-for-united-states-to-become-a-good-neighbor%2F">Log in to Reply</a>                </span>
                
            </div>
	        <p>Amen</p>
                </div>
        </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/archive/2018/07/24/on-the-edge-time-for-united-states-to-become-a-good-neighbor/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F07%2F24%2Fon-the-edge-time-for-united-states-to-become-a-good-neighbor%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<a id="circulars-left-button" href="/sunday-weekly-circular/">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> See Local Sale Circulars</div>
</a>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2018 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-255330" class="arrests menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-127212" class="autos nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-127212 swiper-slide" data-title="autos"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/auto/">Autos<span class="sgicon-autos"></span></a></div></li>
<li id="menu-item-94941" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94941 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-211428" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-211428 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
<li id="menu-item-602766" class="bullhorn nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-602766 news-radio swiper-slide" data-title="news-radio"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">News Radio<span class="sgicon-news-radio"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="95273"><a href="/">News</a></li><li id="8982"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li id="38444"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries</a></li><li id="181"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">Lifestyle / Events</a></li><li id="10904"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/">Opinion / Shows</a></li><li id="349926"><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/">Series</a></li><li id="192"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports</a></li><li id="259489"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="101101"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-95273"><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/financial/">Financial</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/utah-legislature-2018/">Utah Legislature 2018</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/elections-2018-utah-and-midterm/">Elections 2018</a></li></div><div class="subsubmenu arrests parent-8982"><li><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></div><div class="subsubmenu obituaries parent-38444"></div><div class="subsubmenu lifestyle-events parent-181"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health & Wellness</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li></div><div class="subsubmenu opinion-shows parent-10904"><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/sponsored-content-opinion/">Sponsored Content</a></li></div><div class="subsubmenu series parent-349926"><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/days-series/">Days Series</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/">Mind Matters</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/road-respect-cycling/">Road Respect Series</a></li></div><div class="subsubmenu sports parent-192"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li><li><a href="https://www.stgeorgeutah.com/st-george-news-live-video/">St. George News Live Video</a></li><li><a href="/high-school-sports/">High School Sports</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu health-and-wellness parent-259489"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness Articles</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li></div><div class="subsubmenu announcements parent-101101"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/on-the-hunt/">On the Hunt</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li id="75751"><a href="#">Live / Sports Video</a></li><li id="75481"><a href="/high-school-sports/">High School Stats</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu top-sports-stories parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/suu/">SUU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu live-sports-video parent-75751"><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li></div><div class="subsubmenu high-school-stats parent-75481"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="587046"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows on St. George News</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu shows-on-st-george-news parent-587046"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu no-filter parent-587049"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-528106"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li><li id="255328"><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div><div class="subsubmenu most-wanted parent-255328"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu autos-menu"><div class="submenu-title">Autos Menu<span class="sgicon-autos-menu"></span></div><ul class="submenuwraper"><li id="251363"><a href="/auto">Auto Classifieds</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu auto-classifieds parent-251363"></div></div></div><div class="swiper-slide submenu jobs-menu"><div class="submenu-title">Jobs Menu<span class="sgicon-jobs-menu"></span></div><ul class="submenuwraper"><li id="272296"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu jobs parent-272296"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="94932"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="548582"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-94932"></div><div class="subsubmenu weekly-circular parent-548582"></div></div></div><div class="swiper-slide submenu news-radio"><div class="submenu-title">News Radio<span class="sgicon-news-radio"></span></div><ul class="submenuwraper"><li id="604520"><a href="https://www.stgeorgeutah.com/st-george-news-radio/">St George News Radio</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu st-george-news-radio parent-604520"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</body>
</html>
