<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.stgeorgeutah.com/xmlrpc.php">

<title>Defendant seeks dismissal of lawsuit alleging ritual sex abuse of FLDS girls &#8211; St George News</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.stgeorgeutah.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Defendant seeks dismissal of lawsuit alleging ritual sex abuse of FLDS girls Comments Feed" href="https://www.stgeorgeutah.com/news/archive/2018/05/08/mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls/feed/" />
<meta property="og:title" content="Defendant seeks dismissal of lawsuit alleging ritual sex abuse of FLDS girls"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2018/05/08/mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls/"/><meta property="og:description" content="ST. GEORGE — Defense lawyers in a lawsuit alleging ritualistic sex abuse of young girls by former polygamous sect leaders have asked a Utah court to dismiss the suit because the plaintiff used a pseudonym rather than her real name when she filed it."/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2016/09/FLDS-children-lawsuit-StGeorgeNews.com_-1.png"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F05%2F08%2Fmjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls%2F%3Fcache_buster%3D1525795140%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1525795140'></script>
<link rel='https://api.w.org/' href='https://www.stgeorgeutah.com/wp-json/' />
<link rel='prev' title='Authorities suspect children started brush fire in Sand Hollow Wash' href='https://www.stgeorgeutah.com/news/archive/2018/05/08/mgk-authorities-suspect-children-started-brush-fire-in-sand-hollow-wash/' />
<link rel='next' title='Southern Utah University offers summer cooking classes' href='https://www.stgeorgeutah.com/news/archive/2018/05/08/prc-southern-utah-university-offers-summer-cooking-classes/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2018/05/08/mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=591674' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- Request: news/archive/2018/05/08/mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2018&amp;monthnum=05&amp;day=08&amp;name=mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2018/05/08/mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2018&amp;monthnum=05&amp;day=08&amp;name=mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};
</script>
</head>

<body class="post-template-default single single-post postid-591674 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget">
			<div class="weather-widget">
				<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
				<div class="todays-weather">
					                                        <span class="font_icon sgicon-clear"></span>
                                                                                <div class="status">
						<div class="current-temp">70</div>
						<div class="high-low">98/66</div>
					</div>
				</div>
				<div class="two-day-forecast">
										<div class="day">
						<span class="title">Wed</span>
						<span class="high-low">98/70</span>
                                                                                                <span class="font_icon sgicon-partlycloudy"></span>
                                                						
					</div>
										<div class="day">
						<span class="title">Thu</span>
						<span class="high-low">95/68</span>
                                                                                                <span class="font_icon sgicon-clear"></span>
                                                						
					</div>
									</div>
				</a>
			</div>

		</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-591674" class="post-591674 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-3rd-district-court tag-cedar-city tag-flds tag-fundamentalist-church-of-jesus-christ-of-latter-day-saints tag-lawsuit tag-polygamous tag-sexual-abuse tag-united-effort-plan-trust">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">Defendant seeks dismissal of lawsuit alleging ritual sex abuse of FLDS girls</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/michael-rinker/">Michael Rinker</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>May 8, 2018</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_337930" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2016/09/FLDS-children-lawsuit-StGeorgeNews.com_-1.png" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2016/09/FLDS-children-lawsuit-StGeorgeNews.com_-1.png" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2016/09/FLDS-children-lawsuit-StGeorgeNews.com_-1.png" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2016/09/FLDS-children-lawsuit-StGeorgeNews.com_-1-340x191.png"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    This February 2016 file photo shows FLDS children on a berm outside the Dairy Store in Hildale, Utah, Feb. 23, 2016 | Photo by Kimberly Scott, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <p><strong>ST. GEORGE </strong>— Defense lawyers in a lawsuit alleging ritualistic sex abuse of young girls by former polygamous sect leaders have asked a Utah court to dismiss the suit because the plaintiff used a pseudonym rather than her real name when she filed it.</p>
<p>The lawyers argue that the suit was never legally filed because the plaintiff – identified as R.H. – failed to get a judge&#8217;s permission to use the pseudonym. And because it wasn&#8217;t properly filed, the court does not have jurisdiction to hear the case, they argue in a motion filed with the 3rd District Court in Salt Lake City.</p>
<p>High-ranking leaders of the Fundamentalist Church of Jesus Christ of Latter Day Saints are accused of carrying out a “calculated plan” of ritualistic sex abuse involving girls as young as 8 years old in the lawsuit filed in late December against former FLDS President Warren Jeffs, his brothers Lyle Jeffs and Seth Jeffs, former FLDS leader Wendell Nielsen, the FLDS church and the United Effort Plan Trust, the church&#8217;s former land trust.</p>
<p>The UEP Trust was taken over by order of a Utah state court in 2005 appointing a special fiduciary in response to accusations that Jeffs and other FLDS leaders mismanaged it; the responsibility of the special fiduciary has since been reduced and the trust is now largely run by a court-appointed board of trustees. Since the 2005 intervention, communal property has been subdivided and farms and other businesses have been claimed by the trust as taxes went unpaid. It has been overseeing distribution of church property in Hildale, Utah, and Colorado City, Arizona.</p>
<p>The UEP Trust filed the motion to dismiss, which prompted a response from R.H. seeking permission to proceed without her real name, a strategy UEP&#8217;s lawyers say should be rejected.</p>
<p>&#8220;<span class="pullquote">If Plaintiff believes that she has good cause to appear anonymously, she should file another complaint listing her real name</span>, while simultaneously seeking court permission at the time of filing to file the complaint under seal to protect her identity. Her belated effort to seek permission now cannot salvage the jurisdictional defects of the present case,&#8221; according to the trust&#8217;s memorandum filed last week in support of its motion.</p>
<p>As part of their FLDS beliefs, sex between underage girls and priesthood leaders took place, the lawsuit alleges, noting that after President Rulon T. Jeffs suffered a stroke in August 1998, much of his power and authority was delegated to his son Warren Jeffs, who began a new practice involving ritualistic sexual intercourse with young girls in the FLDS temple and other FLDS properties.</p>
<p>“<span class="pullquote">Sex with girls, ages eight to 14 years old, was initiated by Warren Jeffs</span>, along with leadership of UEP Trust and the FLDS Church, including the Twelve Apostles of the Church engaging in and witnessing the sexual relations between Warren S. Jeffs, Lyle Jeffs, Seth Jeffs and Wendell LeRoy Nielsen and other John Does viewing, watching, taping, participating in and documenting these sexual encounters with underage girls.”</p>
<p>R.H., a 21-year-old woman, alleges she was given a number by which she was known during these religious rituals and she was never called by name, but only by number.</p>
<p>“This horrific religious doctrine and religious rituals as performed on plaintiff consisted of plaintiff, beginning at the age of 8, having a bag placed over her head, led out of her house by representatives of the defendants, placed in a vehicle and being driven to an unknown location,” according to the lawsuit. Once reaching the unknown location, the bag would be taken off the girl’s head and <span class="pullquote">she would be disrobed and required to engage in sexual acts with the defendants while others watched as part of the ritual</span>.</p>
<p>“<span class="pullquote">Warren S. Jeffs told (R.H.) that if she told anyone of these encounters, God would destroy her and her family immediately</span>,” the lawsuit states. He also reportedly said that if she cried during the ritual, “God would punish her.”</p>
<p>The rituals reportedly occurred five to six times a week until R.H. turned 12. When she was 14 years old, the lawsuit alleges, she was required to witness and document other girls’ ritualistic abuse with church leaders.</p>
<p>“The existence of this religious doctrine and rituals is verified in the evidence that was found in the FLDS Church’s Temple in Eldorado, Texas,” the lawsuit alleges. “Defendant Warren S. Jeffs has been convicted in Texas of engaging in such conduct in the FLDS Church’s Temple in Eldorado, Texas.”</p>
<p><span class="pullquote">R.H. contends the abuse continued when she turned 16 and began taking part in “Ladies Class” to learn how to be a good wife</span>. During those classes, R.H. alleges, Lyle Jeffs would escort her out of class and into his soundproof office, where he would sexually assault her “under the guise of further teachings” in the class.</p>
<p>Members who questioned the FLDS leader’s absolute power, control and authority would suffer the loss of their homes, families and support through expulsion from the UEP Trust and FLDS church.</p>
<p>“(FLDS leaders) taught that FLDS church members and UEP Trust participants should follow the laws of God, not man, with respect to laws prohibiting sexual relations between underage girls and adult men (and) … taught that the <span class="pullquote">underage girls should engage in sexual intercourse to accomplish the doctrinal goal of the FLDS church</span> to raise up good priesthood children.”</p>
<p>R.H. has asked for a jury trial and is requesting physical and emotional damages as well as attorney fees and any other relief as the court deems reasonable, according to the lawsuit.</p>
<p>The UEP Trust&#8217;s memorandum, in addition to buttressing its motion for dismissal, attempts to counter statements included in R.H.&#8217;s opposition to the motion.</p>
<p>&#8220;The Trust vigorously denies Plaintiff’s false accusations that the Trust is seeking to harass, intimidate, and punish Plaintiff. This is simply not true. The Trust is merely performing its duty to defend itself and to protect its assets for the benefit of its charitable beneficiaries.&#8221;</p>
<p>The trust, in its filing, claims to not know the identity of R.H., which it argues prevents it from defending itself against her allegations.</p>
<blockquote><p>If this case were to proceed, it would be very important for the Trust to do a thorough investigation as to the veracity of Plaintiff’s allegations – which would require interviewing witnesses who may have knowledge as to the matters alleged in the complaint (including parents, siblings, housemates, and neighbors). Yet, Plaintiff’s proposed restrictions would forbid the Trust from disclosing her identity to such witnesses, rendering it very difficult for the Trust to ascertain the truth.</p>
<p>There is nothing improper about the Trust acting vigorously to defend itself against Plaintiff’s allegations. Plaintiff improperly tries to equate the Trust with Warren Jeffs, but this is simply not the case. The Trust consists of thousands of charitable beneficiaries, many of whom were also victims of Warren Jeffs. Indeed, the Trust itself was a victim of Warren Jeffs, as he breached his fiduciary duties as trustee (which breach resulted in the probate court’s removing Warren Jeffs as trustee). Given such facts, it would be wholly unfair to require the Trust to pay for the sins of Warren Jeffs. Why should multiple victims (the Trust and its beneficiaries) be forced to compensate a single alleged victim (the Plaintiff) for the misconduct of Warren Jeffs?</p></blockquote>
<div id="stgnews-related-posts-place-holder"></div>
<p>Email: <a href="mailto:mrinker@stgnews.com">mrinker@stgnews.com</a></p>
<p>Twitter:<a href="http://twitter.com/@STGnews"> @STGnews</a></p>
<p>Copyright St. George News, SaintGeorgeUtah.com LLC, 2018, all rights reserved.</p>
<p>&nbsp;</p>
<div style="height: 40px; clear:both;"></div>
<div class="lockerdome_container">
<div class="lockerdome_obj_container"><div id="ld-1409-3890"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9522717838100070,size:[0, 0],id:"ld-1409-3890"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<div class="lockerdome_obj_container"><div id="ld-1491-1854"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9583084878513766,size:[0, 0],id:"ld-1491-1854"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>     
</div> 
<style>
.lockerdome_container{display:table;width:100%}.lockerdome_obj_container{display:table-cell;vertical-align:top;width:50%;padding:5px}@media only screen and (max-width:670px){.lockerdome_container,.lockerdome_obj_container{display:block;width:100%;}}
</style>
                <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            	</div><!-- .entry-content -->
                
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
            <h3>Related Stories</h3>
            <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">
                
                
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2018/01/03/kss-lawsuit-accuses-flds-church-leaders-of-ritualistic-sex-abuse/" class="featured-image-container adaptive_bg" id="fi-561041" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2016/09/FLDS-children-lawsuit-StGeorgeNews.com_-1.png"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2018/01/03/kss-lawsuit-accuses-flds-church-leaders-of-ritualistic-sex-abuse">Lawsuit accuses FLDS church leaders of ritualistic sex abuse</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">21</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2017/09/07/kss-judge-orders-warren-jeffs-to-pay-16-million-to-former-flds-child-bride/" class="featured-image-container adaptive_bg" id="fi-530936" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2017/09/Warren-Jeffs-Court-STGnews.png"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/09/07/kss-judge-orders-warren-jeffs-to-pay-16-million-to-former-flds-child-bride">Judge orders Warren Jeffs to pay $16 million to former FLDS child bride</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">8</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2015/07/08/nnb-short-creek-evictions/" class="featured-image-container adaptive_bg" id="fi-220869" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2015/07/eviction-featured-390x260.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2015/07/08/nnb-short-creek-evictions">19 more FLDS evictions; retaliation against constable, UEP consultant; STGnews Videocast</a></h3>
                                    <div class="related-post-footer">
                                                                                    <span class="stgnews_video_icon"></span>
                                                                                                                            
                                            <span class="stgnews_comments_icon">9</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                                            
            </div> <!--END STGNEWS-RELATED-POSTS-WRAPPER-->
            <div class="swiper-pagination" id="related-posts-pagination"></div>
            
        </div> <!--END stgnews-related-posts-container-->
                
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
                <section id="author" class="article_author_section">
  <h1 class="section_header">
    About the Author  </h1>
  <p><img alt='Michael Rinker' src='http://stgeorgenews.com/wp-content/uploads/2018/01/Michael-Rinker_avatar_1515815673.jpg' class='avatar avatar-125 photo' height='125' width='125' />    Michael Rinker is a veteran journalist returning to Southern Utah, where he previously worked for Best Friends Animal Society and the Hurricane Valley Journal before moving to Arizona in 2010. He learned journalism in Pennsylvania and wrote for the Philadelphia Inquirer and other publications. He also worked at several Florida newspapers, including the Naples Daily News. He can be reached at mrinker@stgnews.com or (435) 218-3518.</section>
<!--author-->		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/news/local/" rel="category tag">Local</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/3rd-district-court/" rel="tag">3rd district court</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/cedar-city/" rel="tag">cedar city</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/flds/" rel="tag">FLDS</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/fundamentalist-church-of-jesus-christ-of-latter-day-saints/" rel="tag">fundamentalist church of jesus christ of latter-day saints</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/lawsuit/" rel="tag">lawsuit</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/polygamous/" rel="tag">Polygamous</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/sexual-abuse/" rel="tag">sexual abuse</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/united-effort-plan-trust/" rel="tag">United Effort Plan Trust</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			1 Comment		</h2>

		
		<ul class="comment-list">
				<li class="comment byuser comment-author-travis even thread-even depth-1" id="comment-446013">
		<div id="div-comment-446013" class="comment-body">
	            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c188174cb172e4aa51c3c0f39df904b8?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c188174cb172e4aa51c3c0f39df904b8?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />                <cite class="comment-name fn">Travis</cite>                <span class="date">May 8, 2018 at 9:26 am</span></a>                <span class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F05%2F08%2Fmjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls%2F">Log in to Reply</a>                </span>
                
            </div>
	        <p>DAVID DENNISON=DONALD J. TRUMP!</p>
                </div>
        </li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/archive/2018/05/08/mjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F05%2F08%2Fmjr-defendant-seeks-dismissal-of-lawsuit-alleging-ritual-sex-abuse-of-flds-girls%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<a id="circulars-left-button" href="/sunday-weekly-circular/">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> See Local Sale Circulars</div>
</a>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2018 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-255330" class="arrests menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-127212" class="autos nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-127212 swiper-slide" data-title="autos"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/auto/">Autos<span class="sgicon-autos"></span></a></div></li>
<li id="menu-item-94941" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94941 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-211428" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-211428 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="95273"><a href="/">News</a></li><li id="8982"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li id="38444"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries</a></li><li id="181"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">Lifestyle / Events</a></li><li id="10904"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/">Opinion / Shows</a></li><li id="349926"><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/">Series</a></li><li id="192"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports</a></li><li id="259489"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="101101"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-95273"><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/financial/">Financial</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/utah-legislature-2018/">Utah Legislature 2018</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/elections-2018-utah-and-midterm/">Elections 2018</a></li></div><div class="subsubmenu arrests parent-8982"><li><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></div><div class="subsubmenu obituaries parent-38444"></div><div class="subsubmenu lifestyle-events parent-181"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health & Wellness</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li></div><div class="subsubmenu opinion-shows parent-10904"><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/sponsored-content-opinion/">Sponsored Content</a></li></div><div class="subsubmenu series parent-349926"><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/days-series/">Days Series</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/">Mind Matters</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/road-respect-cycling/">Road Respect Series</a></li></div><div class="subsubmenu sports parent-192"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li><li><a href="https://www.stgeorgeutah.com/st-george-news-live-video/">St. George News Live Video</a></li><li><a href="/high-school-sports/">High School Sports</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu health-and-wellness parent-259489"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness Articles</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li></div><div class="subsubmenu announcements parent-101101"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/on-the-hunt/">On the Hunt</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li id="75751"><a href="#">Live / Sports Video</a></li><li id="75481"><a href="/high-school-sports/">High School Stats</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu top-sports-stories parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu live-sports-video parent-75751"><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li></div><div class="subsubmenu high-school-stats parent-75481"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="587046"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows on St. George News</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu shows-on-st-george-news parent-587046"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu no-filter parent-587049"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-528106"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li><li id="255328"><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div><div class="subsubmenu most-wanted parent-255328"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu autos-menu"><div class="submenu-title">Autos Menu<span class="sgicon-autos-menu"></span></div><ul class="submenuwraper"><li id="251363"><a href="/auto">Auto Classifieds</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu auto-classifieds parent-251363"></div></div></div><div class="swiper-slide submenu jobs-menu"><div class="submenu-title">Jobs Menu<span class="sgicon-jobs-menu"></span></div><ul class="submenuwraper"><li id="272296"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu jobs parent-272296"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="94932"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="548582"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-94932"></div><div class="subsubmenu weekly-circular parent-548582"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</body>
</html>
