<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.stgeorgeutah.com/xmlrpc.php">

<title>Mind Matters: Is it the &#8216;real me&#8217; or is it just the medication? &#8211; St George News</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.stgeorgeutah.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="https://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="https://www.stgeorgeutah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Mind Matters: Is it the &#8216;real me&#8217; or is it just the medication? Comments Feed" href="https://www.stgeorgeutah.com/news/archive/2018/04/28/mind-matters-is-it-the-real-me-or-is-it-just-the-medication/feed/" />
<meta property="og:title" content="Mind Matters: Is it the &#8216;real me&#8217; or is it just the medication?"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.stgeorgeutah.com/news/archive/2018/04/28/mind-matters-is-it-the-real-me-or-is-it-just-the-medication/"/><meta property="og:description" content="FEATURE — In March, &quot;Mind Matters&quot; introduced Jana Miller, a mother of five who has struggled with depression on and off since she was 16. As the years passed and her family grew, the depression began to wear on her."/><meta property="og:image" content="https://www.stgeorgeutah.com/wp-content/uploads/2018/04/Medication-Depression-Mind-Matters-Getty-516500516-stgnews-1024x619.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='contact-form-7-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.stgeorgeutah.com\/?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F04%2F28%2Fmind-matters-is-it-the-real-me-or-is-it-just-the-medication%2F%3Fcache_buster%3D1524925469%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1524925469'></script>
<link rel='https://api.w.org/' href='https://www.stgeorgeutah.com/wp-json/' />
<link rel='prev' title='Thunder rally past Snow Canyon; Dixie now in 1st after trouncing PV' href='https://www.stgeorgeutah.com/news/archive/2018/04/28/spo-thunder-rally-for-extra-inning-win-over-sc-dixie-now-in-1st-after-trouncing-pv/' />
<link rel='next' title='Who can help police solve this case of an alleged rape in St. George?' href='https://www.stgeorgeutah.com/news/archive/2018/04/28/jcw-who-can-help-police-solve-this-case-of-an-alleged-rape-in-st-george/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.stgeorgeutah.com/news/archive/2018/04/28/mind-matters-is-it-the-real-me-or-is-it-just-the-medication/" />
<link rel='shortlink' href='https://www.stgeorgeutah.com/?p=588595' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes//resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- Request: news/archive/2018/04/28/mind-matters-is-it-the-real-me-or-is-it-just-the-medication -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2018&amp;monthnum=04&amp;day=28&amp;name=mind-matters-is-it-the-real-me-or-is-it-just-the-medication&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2018/04/28/mind-matters-is-it-the-real-me-or-is-it-just-the-medication -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2018&amp;monthnum=04&amp;day=28&amp;name=mind-matters-is-it-the-real-me-or-is-it-just-the-medication&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Google Tag Manager - StGeorgeUtah.com -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XXHD5C');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};
</script>
</head>

<body class="post-template-default single single-post postid-588595 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXHD5C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget">
			<div class="weather-widget">
				<a class="overlay" href="https://www.stgeorgeutah.com/weather/">
				<div class="todays-weather">
					                                        <span class="font_icon sgicon-clear"></span>
                                                                                <div class="status">
						<div class="current-temp">75</div>
						<div class="high-low">87/56</div>
					</div>
				</div>
				<div class="two-day-forecast">
										<div class="day">
						<span class="title">Sun</span>
						<span class="high-low">81/55</span>
                                                                                                <span class="font_icon sgicon-partlycloudy"></span>
                                                						
					</div>
										<div class="day">
						<span class="title">Mon</span>
						<span class="high-low">75/54</span>
                                                                                                <span class="font_icon sgicon-clear"></span>
                                                						
					</div>
									</div>
				</a>
			</div>

		</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-588595" class="post-588595 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness category-life category-mind-matters category-news category-story-series tag-antidepressants tag-cedar-city tag-depression tag-medication tag-medication-vs-therapy tag-mental-health tag-mental-illness tag-mental-illness-resources tag-mind-matters tag-southwest-behavioral-health-center tag-stigma">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Premium_health-wellness_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Premium_health-wellness_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">Mind Matters: Is it the &#8216;real me&#8217; or is it just the medication?</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="https://www.stgeorgeutah.com/news/archive/author/stgnews/">or for St. George News</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>April 28, 2018</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_588598" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/04/Medication-Depression-Mind-Matters-Getty-516500516-stgnews-1290x726.jpg" data-src-ss_sm="https://www.stgeorgeutah.com/wp-content/uploads/2018/04/Medication-Depression-Mind-Matters-Getty-516500516-stgnews-970x546.jpg" data-src-ss_ms="https://www.stgeorgeutah.com/wp-content/uploads/2018/04/Medication-Depression-Mind-Matters-Getty-516500516-stgnews.jpg" data-src-ss_mvs="https://www.stgeorgeutah.com/wp-content/uploads/2018/04/Medication-Depression-Mind-Matters-Getty-516500516-stgnews-340x191.jpg"  src="https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Photo by Liderina/iStock/Getty Images Plus, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <p><strong>FEATURE — </strong>In March, &#8220;Mind Matters&#8221; introduced Jana Miller, a mother of five who has struggled with depression on and off since she was 16. As the years passed and her family grew, the depression began to wear on her.</p>
<p>“After my last baby was born in July 2016, I never really fully recovered emotionally from a difficult pregnancy,” Miller said. “I was exhausted, frustrated and overwhelmed with everything I needed to keep track of and everyone who needed my attention. I was angry or apathetic all the time.”</p>
<p><strong><span style="color: #215d78;">Read more:</span> <span style="color: #3f96be;"><a style="color: #3f96be;" href="https://www.stgeorgeutah.com/news/archive/2018/03/03/mind-matters-5-tips-for-better-parenting-with-a-mental-illness/">Mind Matters: 5 tips for better parenting with a mental illness</a></span></strong></p>
<p>According to <a href="https://www.healthline.com/health/depression/facts-statistics-infographic#2">Healthline.com</a>, <span class="pullquote">350 million people worldwide suffer from depression – approximately 5 percent of the world’s population</span>.</p>
<p>In 2016, approximately 16 million adults – 6.7 percent of all U.S. adults – suffered from one depressive episode. Comparatively, 8.5 percent of females suffer from depression, while only 4.8 percent of males suffer from depression.</p>
<p><strong>Causes and symptoms of depression</strong></p>
<p>Depression can be caused by a variety of issue and circumstances, including biochemistry, hormones and genetics, such as a family history of depression. It can also be caused by alcohol or drug abuse, physical or sexual abuse, low self-esteem and certain prescription drugs.</p>
<p>Symptoms of depression can include the following:</p>
<ul>
<li>Extreme irritability or anger.</li>
<li>Anxiety.</li>
<li>Loss of interest in hobbies.</li>
<li>Fixation on past events or circumstances.</li>
<li>Thoughts of suicide.</li>
</ul>
<p>Depression can also lead to insomnia, fatigue, increased or decreased appetite, difficulty concentrating and aches and pains.</p>
<p>Depression can last from a couple weeks to a year, although the average length of untreated depression is eight months.</p>
<p><strong>Medication or therapy? </strong></p>
<p>Fortunately for those who are suffering, clinical depression is treatable, and a variety of options is available. The two most common treatments are medication and therapy, and many times, a patient may undergo a combination of the two.</p>
<p>The question is, how does one know if they need medication, therapy or a combination of the two?</p>
<p>Dr. Ryan Williams, a child and adolescent psychiatrist with Southwest Behavioral Health Center, said there are typically three types of patients suffering from mental illness.</p>
<p>“If you are feeling a little down or blue, you may only need therapy,” Williams said.</p>
<p>However, Williams said, those who suffer from a mental illness and are “unable to function” may need medication.</p>
<p>“Of those who need medication,” he said, “there are those who will need medication for the rest of their lives and those who need medication to stabilize their emotions while they work through therapy and gain skills to cope with mental illness. These are those who struggle to get out of bed in the morning or have a hard time working. … <span class="pullquote">The best way to determine what you need is to talk to a mental health specialist</span>.”</p>
<hr />
<p><strong><span style="color: #215d78;">Read more:</span> <span style="color: #3f96be;"><a style="color: #3f96be;" href="https://www.stgeorgeutah.com/news/archive/2017/11/25/mind-matters-from-employment-to-crisis-southwest-behavioral-can-help-in-a-lot-of-ways/">Mind Matters: From employment to crisis, Southwest Behavioral can help in a lot of ways</a></span></strong></p>
<hr />
<p>For Miller, that mental health specialist was her obstetrician.</p>
<p>“After debating with myself ….I [finally] called my OB,” she said. “As soon as I said I might need an antidepressant, they got me in right away.”</p>
<p>After speaking with the nurse practitioner and filling out a depression screening form, Miller was given a prescription for Zoloft.</p>
<p>“In less than a week I was feeling better and realizing just how depressed I had been,” she said. “After several weeks we upped my dose a little and I was back to feeling capable, calm, and alive.”</p>
<p><strong>Is it “real”? Or is it medication?</strong></p>
<p>Unfortunately, for many the stigma of struggling with a mental illness or being on medication – or the idea of both – can be a barrier to seeking help.</p>
<p>“<span class="pullquote">So many people are afraid of trying medication</span>,” Miller said. “I know I was, even though I&#8217;ve been on it before and know it&#8217;s great. I told (my husband) Jeff before I started it that it felt like cheating, like maybe the way I was feeling was the ‘real’ me and I shouldn&#8217;t be messing with nature like that.”</p>
<p>However, Miller said that’s just the depression talking.</p>
<p>“Depression is not you,” she said. “It&#8217;s a mental illness that takes over your rational thoughts and blocks the light and the joy.”</p>
<p>Miller’s husband did his part in also helping her to see situations outside of herself.</p>
<p>“(He) reminded me that I was the one who was so motivated to get our 7-year-old son on ADHD meds. I wanted him to have the chance to be himself, to not get in trouble and feel horrible about himself just because his brain couldn&#8217;t focus.”</p>
<p>And that’s what it comes down to, Miller said: having the life you want.</p>
<blockquote><p>I still marvel at the little moments when I know I&#8217;m back to my normal self. When I see a spill on the floor … instead of seeing it as more evidence of my failure as a mother I just wipe it up, (and) I&#8217;m thankful for my meds. When my husband suggests inviting neighbors over for a barbeque and instead of wanting to hide in a closet I say, ‘That sounds fun,’ when I can willingly get out of bed at 6 a.m., when I laugh at my kids’ silliness, when I make baking shows with them and come up with my own ideas for summer fun, I’m thankful for my meds. When I feel like a worthwhile human being, I’m thankful for my meds.</p></blockquote>
<p>Written by HEIDI BAXLEY, Iron County Prevention Coalition coordinator, and LAUREN MCAFEE, Cedar City Library in the Park grant and development officer.</p>
<div id="stgnews-related-posts-place-holder"></div>
<h2><span style="color: #ea7d3c;"><strong>About the “Mind Matters” Series</strong></span></h2>
<p>As the <a href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/">Mind Matters series</a> continues, we will highlight several Southern Utah mental health providers and organizations, as well as success stories, but if you or someone you know is seeking help or resources now, go to the following websites:</p>
<ul>
<li><a href="https://intermountainhealthcare.org/locations/st-george-psychiatry-counseling/">Intermountain Healthcare St. George psychiatry and counseling</a>.</li>
<li><a href="https://intermountainhealthcare.org/locations/dixie-regional-medical-center/medical-services/behavioral-health/">Dixie Regional Behavioral Medicine Unit</a>.</li>
<li><a href="http://cedarcitymh.com/?page_id=176">Cedar City mental health provider list</a>.</li>
</ul>
<p>If you or someone you know needs helps immediately, call the National Suicide Prevention Lifeline at <a href="tel: 800-273-8255">1-800-273-8255</a> or call 911. There is help and hope available.</p>
<p>St. George News “Mind Matters” series aims to illuminate how mental illnesses affect society and how to maintain mental health.</p>
<p>Articles are contributed by Cedar City Library in the Park in partnership with the Iron County Prevention Coalition and will highlight available resources people may access in Southern Utah and online. However, if you have a success story you would like to share as part of the series, email Heidi Baxley at <a href="mailto:hbaxley@sbhcutah.org">hbaxley@sbhcutah.org</a> or Lauren McAfee at <a href="mailto:laurenz@cedarcity.org">laurenz@cedarcity.org</a>.</p>
<p><span style="color: #215d78;"><strong>Read more:</strong></span> <span style="color: #3f96be;"><strong><a style="color: #3f96be;" href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/">All the articles in the Mind Matters series</a></strong></span></p>
<p>Email: <a href="mailto:news@stgnews.com">news@stgnews.com</a></p>
<p>Twitter:<a href="http://twitter.com/@STGnews"> @STGnews</a></p>
<p>Copyright St. George News, SaintGeorgeUtah.com LLC, 2018, all rights reserved.</p>
<div style="height: 40px; clear:both;"></div>
<div class="lockerdome_container">
<div class="lockerdome_obj_container"><div id="ld-1409-3890"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9522717838100070,size:[0, 0],id:"ld-1409-3890"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<div class="lockerdome_obj_container"><div id="ld-1491-1854"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9583084878513766,size:[0, 0],id:"ld-1491-1854"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>     
</div> 
<style>
.lockerdome_container{display:table;width:100%}.lockerdome_obj_container{display:table-cell;vertical-align:top;width:50%;padding:5px}@media only screen and (max-width:670px){.lockerdome_container,.lockerdome_obj_container{display:block;width:100%;}}
</style>
                <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            	</div><!-- .entry-content -->
                
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
            <h3>Related Stories</h3>
            <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">
                
                
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2017/09/01/pdd-mental-illness-depression-consistently-higher-in-utah-nami-hosts-free-classes-support-groups/" class="featured-image-container adaptive_bg" id="fi-529858" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2017/09/woman-depression-support-mental-illness-GettyImages-498805260-FI.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/09/01/pdd-mental-illness-depression-consistently-higher-in-utah-nami-hosts-free-classes-support-groups">Mental illness, depression consistently higher in Utah; NAMI hosts free classes, support groups</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">7</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2018/03/03/mind-matters-5-tips-for-better-parenting-with-a-mental-illness/" class="featured-image-container adaptive_bg" id="fi-575129" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/03/parenting-stress-depression-Mind-Matters-FI-GettyImages-859930046.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2018/03/03/mind-matters-5-tips-for-better-parenting-with-a-mental-illness">Mind Matters: 5 tips for better parenting with a mental illness</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="https://www.stgeorgeutah.com/news/archive/2018/04/14/mind-matters-in-stormy-weather-family-support-center-can-be-your-beacon/" class="featured-image-container adaptive_bg" id="fi-585244" data-src-ss_sl="https://www.stgeorgeutah.com/wp-content/uploads/2018/04/Mind-Matters-Family-Support-Center.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2018/04/14/mind-matters-in-stormy-weather-family-support-center-can-be-your-beacon">Mind Matters: In stormy weather, Family Support Center can be your beacon</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                                            
            </div> <!--END STGNEWS-RELATED-POSTS-WRAPPER-->
            <div class="swiper-pagination" id="related-posts-pagination"></div>
            
        </div> <!--END stgnews-related-posts-container-->
                
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
                <section id="author" class="article_author_section">
  <h1 class="section_header">
    About the Author  </h1>
  <p><img alt='or for St. George News' src='http://www.stgeorgeutah.com/wp-content/uploads/2014/02/or-for-St.-George-News_avatar_1393368408.jpg' class='avatar avatar-125 photo' height='125' width='125' />    Press releases and news tips may be sent to news@stgnews.com.</section>
<!--author-->		<span class="cat-links">Posted in <a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/" rel="category tag">Health and Wellness</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/life/" rel="category tag">Life</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/" rel="category tag">Mind Matters</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/news/" rel="category tag">News</a>, <a href="https://www.stgeorgeutah.com/news/archive/category/story-series/" rel="category tag">Story Series</a></span><span class="tags-links">Tagged <a href="https://www.stgeorgeutah.com/news/archive/tag/antidepressants/" rel="tag">antidepressants</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/cedar-city/" rel="tag">cedar city</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/depression/" rel="tag">depression</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/medication/" rel="tag">Medication</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/medication-vs-therapy/" rel="tag">medication vs. therapy</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/mental-health/" rel="tag">mental health</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/mental-illness/" rel="tag">mental illness</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/mental-illness-resources/" rel="tag">mental illness resources</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/mind-matters/" rel="tag">Mind Matters</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/southwest-behavioral-health-center/" rel="tag">Southwest Behavioral Health Center</a>, <a href="https://www.stgeorgeutah.com/news/archive/tag/stigma/" rel="tag">stigma</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			1 Comment		</h2>

		
		<ul class="comment-list">
				<li class="comment byuser comment-author-ladybugavenger even thread-even depth-1" id="comment-445598">
		<div id="div-comment-445598" class="comment-body">
	            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/ecff628e35bb3ebf29711b5607c1f93c?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ecff628e35bb3ebf29711b5607c1f93c?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />                <cite class="comment-name fn">ladybugavenger</cite>                <span class="date">April 28, 2018 at 7:25 am</span></a>                <span class="reply">
                    <a rel="nofollow" class="comment-reply-login" href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F04%2F28%2Fmind-matters-is-it-the-real-me-or-is-it-just-the-medication%2F">Log in to Reply</a>                </span>
                
            </div>
	        <p>It&#8217;s not the real you, it&#8217;s the drugs. The real you still has unresoved issues. The issues are masked by drugs. Get to the heart of the matter, resolve the issues that cause depression and anxiety and beautiful you will shine. Praise Jesus!</p>
                </div>
        </li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/archive/2018/04/28/mind-matters-is-it-the-real-me-or-is-it-just-the-medication/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.stgeorgeutah.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2018%2F04%2F28%2Fmind-matters-is-it-the-real-me-or-is-it-just-the-medication%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Premium_health-wellness_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Premium_health-wellness_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<a id="circulars-left-button" href="/sunday-weekly-circular/">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> See Local Sale Circulars</div>
</a>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2018 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-586850" class="shows menu-item menu-item-type-post_type menu-item-object-page menu-item-586850 swiper-slide" data-title="shows"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows<span class="sgicon-shows"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-528105" class="offers menu-item menu-item-type-custom menu-item-object-custom menu-item-528105 swiper-slide" data-title="offers"><div class="menu-item-wrap"><a href="#">Offers<span class="sgicon-offers"></span></a></div></li>
<li id="menu-item-255330" class="arrests menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-127212" class="autos nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-127212 swiper-slide" data-title="autos"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/auto/">Autos<span class="sgicon-autos"></span></a></div></li>
<li id="menu-item-94941" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94941 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-211428" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-211428 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.stgeorgeutah.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="95273"><a href="/">News</a></li><li id="8982"><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li id="38444"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries</a></li><li id="181"><a href="https://www.stgeorgeutah.com/news/archive/category/life/">Lifestyle / Events</a></li><li id="10904"><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/">Opinion / Shows</a></li><li id="349926"><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/">Series</a></li><li id="192"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/">Sports</a></li><li id="259489"><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="101101"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-95273"><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/government-news/">Government</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/financial/">Financial</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/utah-legislature-2018/">Utah Legislature 2018</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/news/politics/elections-2018-utah-and-midterm/">Elections 2018</a></li></div><div class="subsubmenu arrests parent-8982"><li><a href="https://www.stgeorgeutah.com/arrests/">Arrests</a></li><li><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></div><div class="subsubmenu obituaries parent-38444"></div><div class="subsubmenu lifestyle-events parent-181"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health & Wellness</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li></div><div class="subsubmenu opinion-shows parent-10904"><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter Show</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/opinion/sponsored-content-opinion/">Sponsored Content</a></li></div><div class="subsubmenu series parent-349926"><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/days-series/">Days Series</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/mind-matters/">Mind Matters</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/road-respect-cycling/">Road Respect Series</a></li></div><div class="subsubmenu sports parent-192"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li><li><a href="https://www.stgeorgeutah.com/st-george-news-live-video/">St. George News Live Video</a></li><li><a href="/high-school-sports/">High School Sports</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu health-and-wellness parent-259489"><li><a href="https://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness Articles</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li></div><div class="subsubmenu announcements parent-101101"><li><a href="https://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/story-series/on-the-hunt/">On the Hunt</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75490"><a href="https://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li id="75751"><a href="#">Live / Sports Video</a></li><li id="75481"><a href="/high-school-sports/">High School Stats</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu top-sports-stories parent-75490"><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="https://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu live-sports-video parent-75751"><li><a href="https://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="https://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li></div><div class="subsubmenu high-school-stats parent-75481"></div></div></div><div class="swiper-slide submenu shows-menu"><div class="submenu-title">Shows Menu<span class="sgicon-shows-menu"></span></div><ul class="submenuwraper"><li id="587046"><a href="https://www.stgeorgeutah.com/shows-on-st-george-news/">Shows on St. George News</a></li><li id="587047"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/tgif-show/">TGIF Show</a></li><li id="587048"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/whats-on-the-menu/">What's On The Menu</a></li><li id="587049"><a href="https://www.stgeorgeutah.com/news/archive/category/shows/no-filter/">No Filter</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu shows-on-st-george-news parent-587046"></div><div class="subsubmenu tgif-show parent-587047"></div><div class="subsubmenu whats-on-the-menu parent-587048"></div><div class="subsubmenu no-filter parent-587049"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="https://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu offers-menu"><div class="submenu-title">Offers Menu<span class="sgicon-offers-menu"></span></div><ul class="submenuwraper"><li id="528106"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-528106"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="https://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li><li id="255328"><a href="https://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div><div class="subsubmenu most-wanted parent-255328"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="https://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu autos-menu"><div class="submenu-title">Autos Menu<span class="sgicon-autos-menu"></span></div><ul class="submenuwraper"><li id="251363"><a href="/auto">Auto Classifieds</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu auto-classifieds parent-251363"></div></div></div><div class="swiper-slide submenu jobs-menu"><div class="submenu-title">Jobs Menu<span class="sgicon-jobs-menu"></span></div><ul class="submenuwraper"><li id="272296"><a href="https://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu jobs parent-272296"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="94932"><a href="https://www.stgeorgeutah.com/coupons-2/">Local Offers</a></li><li id="548582"><a href="https://www.stgeorgeutah.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-94932"></div><div class="subsubmenu weekly-circular parent-548582"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use StGeorgeUtah.com_Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stgeorgeutah.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</body>
</html>
