<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/favicon.ico">
<link rel="manifest" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/manifest.json">
<link rel="mask-icon" href="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.stgeorgeutah.com/xmlrpc.php">

<title>Trump to order review of Bears Ears, Grand-Staircase, other national monuments &#8211; St George News</title>
		<script type="text/javascript">
		var ajaxurl = 'http://www.stgeorgeutah.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Feed" href="http://www.stgeorgeutah.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Comments Feed" href="http://www.stgeorgeutah.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St George News &raquo; Trump to order review of Bears Ears, Grand-Staircase, other national monuments Comments Feed" href="http://www.stgeorgeutah.com/news/archive/2017/04/24/apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments/feed/" />
<meta property="og:title" content="Trump to order review of Bears Ears, Grand-Staircase, other national monuments"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.stgeorgeutah.com/news/archive/2017/04/24/apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments/"/><meta property="og:description" content="
WASHINGTON (AP) — President Donald Trump will sign an executive order Wednesday instructing the Interior Department to review national monument designations made over the past two decades."/><meta property="og:image" content="http://www.stgeorgeutah.com/wp-content/uploads/2017/04/Trump-and-Bears-Ears-1024x619.jpg"/><meta property="fb:app_id" content="541665869202231"/><link rel='stylesheet' id='contact-form-7-css'  href='http://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='stgnews-comments-login-css'  href='http://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"http:\/\/www.stgeorgeutah.com\/wp-admin\/","user":"","ssoURL":"http:\/\/www.stgeorgeutah.com\/?redirect_to=http%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2017%2F04%2F24%2Fapc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments%2F%3Fcache_buster%3D1493083422%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/common.js?ver=1493083422'></script>
<link rel='https://api.w.org/' href='http://www.stgeorgeutah.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stgeorgeutah.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stgeorgeutah.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Region 9 Hardball Show: The latest on the race to state' href='http://www.stgeorgeutah.com/news/archive/2017/04/24/region-9-hardball-show-the-latest-on-the-race-to-state/' />
<link rel='next' title='Man hospitalized after accident at Toquerville Falls' href='http://www.stgeorgeutah.com/news/archive/2017/04/24/jla-sar-toquerville-falls/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.stgeorgeutah.com/news/archive/2017/04/24/apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments/" />
<link rel='shortlink' href='http://www.stgeorgeutah.com/?p=501605' />
<link rel="alternate" type="application/json+oembed" href="http://www.stgeorgeutah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2017%2F04%2F24%2Fapc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stgeorgeutah.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2017%2F04%2F24%2Fapc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->

	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "left", "1", "1", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.stgeorgeutah.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<!-- Request: news/archive/2017/04/24/apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2017&amp;monthnum=04&amp;day=24&amp;name=apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2017/04/24/apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2017&amp;monthnum=04&amp;day=24&amp;name=apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments&amp;page= -->
<!-- Loaded Template: single.php -->
<link rel='stylesheet' id='stg-voting-style-css'  href='http://www.stgeorgeutah.com/wp-content/plugins/voting/css/stg-voting-style.css?ver=1.2.1' type='text/css' media='all' />
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- Start Analytics Code (code located in the theme header.php file) --> 
<script type="text/javascript">

	var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-22947828-1']);
		_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- End Analytics Code (code located in the theme header.php file) -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};
</script>
</head>

<body class="post-template-default single single-post postid-501605 single-format-standard group-blog">
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="http://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-27" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search St George News">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div></div>
		</li><li id="text-28" class="widget widget_text">			<div class="textwidget">
			<div class="weather-widget">
				<a class="overlay" href="http://www.stgeorgeutah.com/weather/">
				<div class="todays-weather">
					                                        <span class="font_icon sgicon-partlycloudy"></span>
                                                                                <div class="status">
						<div class="current-temp">76</div>
						<div class="high-low">81/55</div>
					</div>
				</div>
				<div class="two-day-forecast">
										<div class="day">
						<span class="title">Tue</span>
						<span class="high-low">71/46</span>
                                                                                                <span class="font_icon sgicon-clear"></span>
                                                						
					</div>
										<div class="day">
						<span class="title">Wed</span>
						<span class="high-low">77/56</span>
                                                                                                <span class="font_icon sgicon-clear"></span>
                                                						
					</div>
									</div>
				</a>
			</div>

		</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-501605" class="post-501605 post type-post status-publish format-standard has-post-thumbnail hentry category-government-news category-local category-national category-news category-politics tag-antiquities-act tag-antiquity tag-archaeology tag-barrack-obama tag-bears-ears-national-monument tag-cedar-city tag-native-americans tag-president-donald-trump tag-san-juan-county tag-sen-orrin-hatch tag-utah-gop-delegation">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="StGeorgeUtah.com_PushDown_Site_970x50"></div>
<!-- End /banner_placements/top_banner_container.php -->
            <div class="entry-container">
                <h1 class="entry-title">Trump to order review of Bears Ears, Grand-Staircase, other national monuments</h1>                <div class="entry-meta">
                    <div class="post-written-by">Written by <a href="http://www.stgeorgeutah.com/news/archive/author/stgnews_ap/">Associated Press</a></div>
                    <div class="post-date"><span class="sgicon-clock"></span>April 24, 2017</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                                <img id="post_feature_image_498950" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2017/04/Trump-and-Bears-Ears-1290x726.jpg" data-src-ss_sm="http://www.stgeorgeutah.com/wp-content/uploads/2017/04/Trump-and-Bears-Ears-970x546.jpg" data-src-ss_ms="http://www.stgeorgeutah.com/wp-content/uploads/2017/04/Trump-and-Bears-Ears.jpg" data-src-ss_mvs="http://www.stgeorgeutah.com/wp-content/uploads/2017/04/Trump-and-Bears-Ears-340x191.jpg"  src="http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Composite image, St. George News                </div>
                                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="StGeorgeUtah.com_Leaderboard"></div>
    </div>
<!-- End /banner_placements/top_banner_container.php -->

                            <div>
<p><strong>WASHINGTON (AP) —</strong> President Donald Trump will sign an executive order Wednesday instructing the Interior Department to review national monument designations made over the past two decades.</p>
<p>Sen. Orrin Hatch, R-Utah, said he was grateful that Trump was moving to roll back what Hatch called &#8220;massive federal land grabs&#8221; by presidents dating to Bill Clinton. Hatch and other Utah Republicans have long lamented Clinton&#8217;s 1996 designation of the Grand Staircase-Escalante National Monument in southern Utah.</p>
<p>&#8220;For years, I have fought every step of the way to ensure that our lands are managed by the Utahans that know them best and cherish them deeply,&#8221; Hatch said in a statement. &#8220;That&#8217;s why I&#8217;m committed to rolling back the egregious abuse of the Antiquities Act to serve far-left special interests,&#8221; including Bears Ears and Grand Staircase-Escalante.</p>
<p><strong>Read more: <a href="http://stgnews.com/news/archive/2016/12/28/mgk-utah-republicans-bristle-at-bears-ears-national-monument-designation/">Utah Republicans bristle at Bears Ears National Monument designation</a></strong></p>
<p>The Antiquities Act of 1906 authorizes the president to declare federal lands of historic or scientific value to be &#8220;national monuments&#8221; and restrict how the lands can be used.</p>
<p>President Barack Obama infuriated Utah Republicans when he created the Bears Ears National Monument in December.</p>
<p>While the 1.3 million acres of land is sacred to Native Americans and home to tens of thousands of archaeological sites, including ancient cliff dwellings, and found support among some Native Americans, other Native Americans in San Juan County where the monument is located opposed the monument.</p>
<p><strong>Read more: <a href="http://stgnews.com/news/archive/2016/12/19/mgk-utah-republicans-continue-stand-against-potential-midnight-monument/">Utah Republicans continue stand against potential ‘midnight monument’</a></strong></p>
<p>Obama used his power under the Antiquities Act to permanently preserve more land and water using national monument designations than any other president. The land is generally off limits to timber harvesting, mining and pipelines, and commercial development.</p>
<p>Republicans also objected when Obama created the Katahdin Woods and Waters National Monument in Maine last summer on 87,500 acres of donated forestland. The expanse includes part of the Penobscot River and stunning views of Mount Katahdin, Maine&#8217;s tallest mountain.</p>
<p>Republicans have asked Trump to reverse the two designations, saying they add an unnecessary layer of federal control and could stymie commercial development.</p>
<p>Trump&#8217;s staff has been reviewing the decisions to determine economic impacts, whether the law was followed and whether there was appropriate consultation with local officials.</p>
<div id="stgnews-related-posts-place-holder"></div>
<p>Environmental groups blasted Trump&#8217;s action.</p>
<p>&#8220;Utah&#8217;s national monuments are our first line of defense against the very real specter of climate change, providing resiliency to not only the species within them, but also to nearby communities,&#8221; said Jen Ujifusa, legislative director of the Southern Utah Wilderness Alliance.</p>
<p>&#8220;President Trump and the Utah delegation should focus their energies on solving America&#8217;s challenges, rather than unraveling the solutions that are already working.&#8221;</p>
<p>Written by MATTHEW DALY and JILL COLVIN, Associated Press.</p>
<p>Email: <a href="mailto:news@stgnews.com">news@stgnews.com</a></p>
<p>Twitter:<a href="http://twitter.com/@STGnews"> @STGnews</a></p>
<p>Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
<p>&nbsp;</p>
<div style="height: 40px; clear:both;"></div>
<div class="lockerdome_container">
<div class="lockerdome_obj_container"><div id="ld-1409-3890"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9522717838100070,size:[0, 0],id:"ld-1409-3890"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<div class="lockerdome_obj_container"><div id="ld-1491-1854"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9583084878513766,size:[0, 0],id:"ld-1491-1854"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>     
</div> 
<style>
.lockerdome_container{display:table;width:100%}.lockerdome_obj_container{display:table-cell;vertical-align:top;width:50%;padding:5px}@media only screen and (max-width:670px){.lockerdome_container,.lockerdome_obj_container{display:block;width:100%;}}
</style>
                <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            	</div><!-- .entry-content -->
                
        <div class="stgnews-related-posts-container swiper-container" id="stgnews-related-posts-container">
            <h3>Related Stories</h3>
            <div class="stgnews-related-posts-wrapper swiper-wrapper" id="stgnews-related-posts-wrapper">
                
                
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2017/04/14/apc-mgk-democrats-pressure-trump-to-not-rescind-bears-ears-monument/" class="featured-image-container adaptive_bg" id="fi-498783" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2017/04/Trump-and-Bears-Ears.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/04/14/apc-mgk-democrats-pressure-trump-to-not-rescind-bears-ears-monument">Democrats pressure Trump to not rescind Bears Ears monument</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">5</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2017/02/07/fxn-in-private-meeting-chaffetz-and-trump-talk-bears-ears-avoid-topic-of-oversight/" class="featured-image-container adaptive_bg" id="fi-481576" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2016/07/chaffetzFIrsw.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/02/07/fxn-in-private-meeting-chaffetz-and-trump-talk-bears-ears-avoid-topic-of-oversight">In private meeting, Chaffetz and Trump talk Bears Ears, avoid topic of oversight</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">2</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2017/02/04/tds-utah-legislators-vote-to-urge-trump-to-rescind-bears-ears-monument/" class="featured-image-container adaptive_bg" id="fi-480254" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2017/02/bears-ears-640x427.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/02/04/tds-utah-legislators-vote-to-urge-trump-to-rescind-bears-ears-monument">UPDATED: Utah legislators vote to urge Trump to rescind Bears Ears monument</a></h3>
                                    <div class="related-post-footer">
                                                                                    <span class="stgnews_video_icon"></span>
                                                                                                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2017/01/27/hatch-president-trump-is-eager-to-work-with-me-on-bears-ears/" class="featured-image-container adaptive_bg" id="fi-478546" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2017/01/Hatch-to-work-with-Trump-on-Bears-Ears.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/01/27/hatch-president-trump-is-eager-to-work-with-me-on-bears-ears">Hatch: President Trump 'is eager to work with me on Bears Ears'</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2017/01/16/apc-leonardo-dicaprio-foundation-backs-bears-ears-national-monument/" class="featured-image-container adaptive_bg" id="fi-475869" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2017/01/DiCaprio-Bears-Ears.jpeg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/01/16/apc-leonardo-dicaprio-foundation-backs-bears-ears-national-monument">Leonardo DiCaprio foundation backs Bears Ears National Monument</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">17</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2017/01/05/right-on-the-best-response-to-bears-ears-overreach/" class="featured-image-container adaptive_bg" id="fi-365405" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2017/01/Bears-Ears-Patagonia-StGeorgeNews.com_.png"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2017/01/05/right-on-the-best-response-to-bears-ears-overreach">Right On: The best response to Bears Ears overreach</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">11</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2016/12/31/mgk-utahns-aim-to-trump-bears-ears-monument-designation/" class="featured-image-container adaptive_bg" id="fi-365011" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2016/12/mgk-bears-ears-trump-monument-stgnews-FI.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2016/12/31/mgk-utahns-aim-to-trump-bears-ears-monument-designation">Utahns aim to 'Trump' Bears Ears monument designation</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">9</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2016/12/28/mgk-utah-republicans-bristle-at-bears-ears-national-monument-designation/" class="featured-image-container adaptive_bg" id="fi-364369" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2016/12/obama-designates-monument-from-vacation.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2016/12/28/mgk-utah-republicans-bristle-at-bears-ears-national-monument-designation">Utah Republicans bristle at Bears Ears National Monument designation</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">16</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2016/10/19/jla-county-commission-supports-roadway-through-tortoise-habitat/" class="featured-image-container adaptive_bg" id="fi-346031" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2016/01/Washco-commission-FI-JLA.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2016/10/19/jla-county-commission-supports-roadway-through-tortoise-habitat">Commission supports road through tortoise habitat, gives thumbs down to Bears Ears</a></h3>
                                    <div class="related-post-footer">
                                                                                                                            
                                            <span class="stgnews_comments_icon">6</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                    
                            <div class="related-post swiper-slide">
                                
                                <a href="http://www.stgeorgeutah.com/news/archive/2016/08/10/tds-in-focus-with-chris-stewart-on-public-lands-future-of-bears-ears/" class="featured-image-container adaptive_bg" id="fi-328439" data-src-ss_sl="http://www.stgeorgeutah.com/wp-content/uploads/2016/08/Congressman-stewart-bears-ears-StGeorgeNews.com_.jpg"  style="background-image:url('images/clear.png')"></a>
                                <div class="related-post-content">
                                    <h3><a href="/news/archive/2016/08/10/tds-in-focus-with-chris-stewart-on-public-lands-future-of-bears-ears">In Focus with Chris Stewart on public lands, future of Bears Ears</a></h3>
                                    <div class="related-post-footer">
                                                                                    <span class="stgnews_video_icon"></span>
                                                                                                                            
                                            <span class="stgnews_comments_icon">5</span>
                                            
                                    </div>
                                </div>
                            </div> <!--END RELATED POST-->
                                            
            </div> <!--END STGNEWS-RELATED-POSTS-WRAPPER-->
            <div class="swiper-pagination" id="related-posts-pagination"></div>
            
        </div> <!--END stgnews-related-posts-container-->
                
         <!-- Begin MailChimp Signup Form -->
		
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
                <section id="author" class="article_author_section">
  <h1 class="section_header">
    About the Author  </h1>
  <p><img alt='Associated Press' src='http://www.stgeorgeutah.com/wp-content/uploads/2015/06/Associated-Press_avatar_1435264937-125x125.png' class='avatar avatar-125 photo' height='125' width='125' />    </section>
<!--author-->		<span class="cat-links">Posted in <a href="http://www.stgeorgeutah.com/news/archive/category/news/government-news/" rel="category tag">Government</a>, <a href="http://www.stgeorgeutah.com/news/archive/category/news/local/" rel="category tag">Local</a>, <a href="http://www.stgeorgeutah.com/news/archive/category/news/national/" rel="category tag">National</a>, <a href="http://www.stgeorgeutah.com/news/archive/category/news/" rel="category tag">News</a>, <a href="http://www.stgeorgeutah.com/news/archive/category/news/politics/" rel="category tag">Politics</a></span><span class="tags-links">Tagged <a href="http://www.stgeorgeutah.com/news/archive/tag/antiquities-act/" rel="tag">Antiquities Act</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/antiquity/" rel="tag">antiquity</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/archaeology/" rel="tag">archaeology</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/barrack-obama/" rel="tag">Barrack Obama</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/bears-ears-national-monument/" rel="tag">Bears Ears National Monument</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/cedar-city/" rel="tag">cedar city</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/native-americans/" rel="tag">Native Americans</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/president-donald-trump/" rel="tag">President Donald Trump</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/san-juan-county/" rel="tag">San Juan County</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/sen-orrin-hatch/" rel="tag">Sen. Orrin Hatch</a>, <a href="http://www.stgeorgeutah.com/news/archive/tag/utah-gop-delegation/" rel="tag">Utah GOP delegation</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/archive/2017/04/24/apc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.stgeorgeutah.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.stgeorgeutah.com%2Fnews%2Farchive%2F2017%2F04%2F24%2Fapc-trump-to-order-review-of-bears-ears-grand-staircase-other-national-monuments%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use StGeorgeUtah.com_Box_Right_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Right_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Box_Right_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Box_Right_extra_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='Box_Right_300x250' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<a id="circulars-left-button" href="/circulars/">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> See Local Sale Circulars</div>
</a>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="http://www.stgeorgeutah.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news">St George News</h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="http://www.facebook.com/stgnews">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/STGnews">Twitter</a></li>
              <li class="social_icon youtube"><a href="http://www.youtube.com/user/stgnewsVideos?sub_confirmation=1">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="http://www.stgeorgeutah.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2017 StGeorgeUtah.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-94934" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-94934 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-94935" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94935 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-280949" class="local-expert nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949 local-experts swiper-slide" data-title="local-experts"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts<span class="sgicon-local-experts"></span></a></div></li>
<li id="menu-item-211428" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-211428 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
<li id="menu-item-255330" class="arrests menu-item menu-item-type-post_type menu-item-object-page menu-item-255330 swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-255331" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255331 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-127212" class="autos nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-127212 swiper-slide" data-title="autos"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/auto/">Autos<span class="sgicon-autos"></span></a></div></li>
<li id="menu-item-148308" class="classifieds menu-item menu-item-type-post_type menu-item-object-page menu-item-148308 swiper-slide" data-title="classifieds"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/classifieds/">Classifieds<span class="sgicon-classifieds"></span></a></div></li>
<li id="menu-item-156240" class="nofiltershow nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156240 no-filter swiper-slide" data-title="no-filter"><div class="menu-item-wrap"><a title="No Filter Show" href="http://www.stgeorgeutah.com/news/archive/category/opinion/no-filter/">No Filter<span class="sgicon-no-filter"></span></a></div></li>
<li id="menu-item-94937" class="events menu-item menu-item-type-post_type menu-item-object-page menu-item-94937 calendar swiper-slide" data-title="calendar"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/calendar/">Calendar<span class="sgicon-calendar"></span></a></div></li>
<li id="menu-item-94938" class="dining nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94938 swiper-slide" data-title="dining"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/st-george-restaurants/">Dining<span class="sgicon-dining"></span></a></div></li>
<li id="menu-item-94939" class="movies menu-item menu-item-type-post_type menu-item-object-page menu-item-94939 swiper-slide" data-title="movies"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/movies/">Movies<span class="sgicon-movies"></span></a></div></li>
<li id="menu-item-94941" class="jobs nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94941 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/st-george-jobs/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-94942" class="hotels nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-94942 swiper-slide" data-title="hotels"><div class="menu-item-wrap"><a href="http://www.stgeorgeutah.com/lodging/">Hotels<span class="sgicon-hotels"></span></a></div></li>
<li id="menu-item-224489" class="golf nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-224489 swiper-slide" data-title="golf"><div class="menu-item-wrap"><a title="St George Golf" href="http://www.stgeorgeutah.com/golf/">Golf<span class="sgicon-golf"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="95273"><a href="/">News</a></li><li id="349926"><a href="http://www.stgeorgeutah.com/news/archive/category/story-series/">Series</a></li><li id="8982"><a href="http://www.stgeorgeutah.com/arrests/">Arrests</a></li><li id="38444"><a href="http://www.stgeorgeutah.com/news/archive/category/obituaries/">Obituaries</a></li><li id="269137"><a href="http://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li id="181"><a href="http://www.stgeorgeutah.com/news/archive/category/life/">Lifestyle</a></li><li id="259489"><a href="http://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness</a></li><li id="10904"><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/">Opinion / Shows</a></li><li id="192"><a href="http://www.stgeorgeutah.com/news/archive/category/sports/">Sports</a></li><li id="101101"><a href="/news/archive/announcements">Announcements</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-95273"><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/local/">Local</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/national/">National</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/business/">Business</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/financial/">Financial</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/politics/">Politics</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/politics/utah-legislature-2017/">Utah Legislature 2017</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/news/politics/general-election-2016/">General Election 2016</a></li></div><div class="subsubmenu series parent-349926"><li><a href="http://www.stgeorgeutah.com/news/archive/category/story-series/st-george-crashes-series/">St. George Crashes Series</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/story-series/days-series/">Days Series</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/story-series/road-respect-cycling/">Road Respect Series</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/story-series/zion-national-park-traffic-jam-series/">Zion National Park Traffic Jam Series</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/story-series/thanksgiving-2016/">Thanksgiving</a></li></div><div class="subsubmenu arrests parent-8982"><li><a href="http://www.stgeorgeutah.com/arrests/">Arrests</a></li><li><a href="http://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></div><div class="subsubmenu obituaries parent-38444"></div><div class="subsubmenu events parent-269137"></div><div class="subsubmenu lifestyle parent-181"><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/arts-entertainment/">Arts & Entertainment</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/events/">Events</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/explore/">Explore</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health & Wellness</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/education/">Education</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/home-and-garden/">Home and Garden</a></li></div><div class="subsubmenu health-and-wellness parent-259489"><li><a href="http://www.stgeorgeutah.com/news/archive/category/life/health-wellness/">Health and Wellness Articles</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/local-expert/">Local Experts</a></li><li><a href="http://www.stghealth.com/">Health and Wellness Directory</a></li></div><div class="subsubmenu opinion-shows parent-10904"><li><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/columnists/">Columnists</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/letter-to-the-editor-opinion/">Letters to the Editor</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/no-filter/">No Filter Show</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/tgif-show/">TGIF Show</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/film-fanatics/">Film Fanatics</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/opinion/sponsored-content-opinion/">Sponsored Content</a></li></div><div class="subsubmenu sports parent-192"><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="http://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="http://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li><li><a href="http://www.stgeorgeutah.com/st-george-news-live-video/">St. George News Live Video</a></li><li><a href="/high-school-sports/">High School Sports</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu announcements parent-101101"><li><a href="http://www.stgeorgeutah.com/community-submission/">Submit Your Own</a></li><li><a href="/news/archive/announcements">See All Announcements</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/anniversaries/">Anniversaries</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/animals-2/">Animals</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/arts-and-entertainment/">Arts and Entertainment</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/books/">Books</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/business/">Business</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/community-service-2/">Community service</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/graduations/">Education, achievement</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/events/">Events</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/fundraisers/">Fundraisers</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/garage-sales-and-such/">Garage Sales and such</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/health/">Health</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/jobs/">Jobs</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/politics-2/">Politics</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/meet-ups/">Meet Ups</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/military-announcements/">Military Announcements</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/religious/">Religious</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/scholarship-2/">Scholarships and grants</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/school-functions/">School functions</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/shopping-2/">Shopping</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/sports-and-recreation/">Sports and Recreation</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/weddings/">Weddings</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/announcements/category/writers/">Writers</a></li></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="75490"><a href="http://www.stgeorgeutah.com/news/archive/category/sports/top-sports-stories/">Top Sports Stories</a></li><li id="75751"><a href="#">Live / Sports Video</a></li><li id="75481"><a href="/high-school-sports/">High School Stats</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu top-sports-stories parent-75490"><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/dsu/">DSU</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/dixie-high/">Dixie High</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/desert-hills/">Desert Hills</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/pine-view/">Pine View</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/snow-canyon/">Snow Canyon</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/hurricane/">Hurricane</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/enterprise/">Enterprise</a></li><li><a href="http://www.stgeorgeutah.com/news/archive/category/sports/dixie-rebels/">Dixie Rebels</a></li></div><div class="subsubmenu live-sports-video parent-75751"><li><a href="http://www.stgeorgeutah.com/sports-video/">Region 9 Round Table</a></li><li><a href="http://www.stgeorgeutah.com/red-storm-videos/">Red Storm Round Table</a></li></div><div class="subsubmenu high-school-stats parent-75481"></div></div></div><div class="swiper-slide submenu local-experts-menu"><div class="submenu-title">Local Experts Menu<span class="sgicon-local-experts-menu"></span></div><ul class="submenuwraper"><li id="283192"><a href="http://www.stgeorgeutah.com/news/archive/category/local-expert/">Ask a Local Expert</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu ask-a-local-expert parent-283192"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="320343"><a href="http://www.stgeorgeutah.com/circulars/">Weekly Sale Circulars</a></li><li id="94932"><a href="http://www.stgeorgeutah.com/coupons-2/">Local Coupons</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu weekly-sale-circulars parent-320343"></div><div class="subsubmenu local-coupons parent-94932"></div></div></div><div class="swiper-slide submenu arrests-menu"><div class="submenu-title">Arrests Menu<span class="sgicon-arrests-menu"></span></div><ul class="submenuwraper"><li id="255327"><a href="http://www.stgeorgeutah.com/arrests/">Recent Arrests</a></li><li id="255328"><a href="http://www.stgeorgeutah.com/washington-county%e2%80%99s-most-wanted/">Most Wanted</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu recent-arrests parent-255327"></div><div class="subsubmenu most-wanted parent-255328"></div></div></div><div class="swiper-slide submenu obituaries-menu"><div class="submenu-title">Obituaries Menu<span class="sgicon-obituaries-menu"></span></div><ul class="submenuwraper"><li id="255329"><a href="http://www.stgeorgeutah.com/news/archive/category/obituaries/">View Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu view-obituaries parent-255329"></div></div></div><div class="swiper-slide submenu autos-menu"><div class="submenu-title">Autos Menu<span class="sgicon-autos-menu"></span></div><ul class="submenuwraper"><li id="251363"><a href="/auto">Auto Classifieds</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu auto-classifieds parent-251363"></div></div></div><div class="swiper-slide submenu classifieds-menu"><div class="submenu-title">Classifieds Menu<span class="sgicon-classifieds-menu"></span></div><ul class="submenuwraper"><li id="148309"><a href="http://www.stgeorgeutah.com/classifieds/">Classifieds</a></li><li id="127303"><a href="http://www.stgeorgeutah.com/auto/">Autos</a></li><li id="251375"><a href="http://www.stgeorgeutah.com/classified-category/jobs-classifieds/">Jobs</a></li><li id="251376"><a href="http://www.stgeorgeutah.com/classified-category/outdoors-and-sporting/">Outdoors and Sporting</a></li><li id="251377"><a href="http://www.stgeorgeutah.com/classified-category/pets-and-livestock/">Pets and Livestock</a></li><li id="251374"><a href="http://www.stgeorgeutah.com/classified-category/recreational-vehicles/">Recreational Vehicles</a></li><li id="251378"><a href="http://www.stgeorgeutah.com/classified-category/yard-sales/">Yard Sales</a></li><li id="150609"><a href="/classifieds-submission/?submissions">Submissions</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu classifieds parent-148309"></div><div class="subsubmenu autos parent-127303"></div><div class="subsubmenu jobs parent-251375"></div><div class="subsubmenu outdoors-and-sporting parent-251376"></div><div class="subsubmenu pets-and-livestock parent-251377"></div><div class="subsubmenu recreational-vehicles parent-251374"></div><div class="subsubmenu yard-sales parent-251378"></div><div class="subsubmenu submissions parent-150609"><li><a href="http://www.stgeorgeutah.com/classifieds-submission/">New Classified</a></li><li><a href="http://www.stgeorgeutah.com/autos-submission/">New Auto</a></li></div></div></div><div class="swiper-slide submenu no-filter-menu"><div class="submenu-title">No-Filter Menu<span class="sgicon-no-filter-menu"></span></div><ul class="submenuwraper"><li id="251361"><a href="http://www.stgeorgeutah.com/the-no-filter-show-home-page/">The No Filter Show</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu the-no-filter-show parent-251361"></div></div></div><div class="swiper-slide submenu calendar-menu"><div class="submenu-title">Calendar Menu<span class="sgicon-calendar-menu"></span></div><ul class="submenuwraper"><li id="94931"><a href="http://www.stgeorgeutah.com/calendar/">Upcoming Events</a></li><li id="161247"><a href="/event/submit/">Submit Event</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu upcoming-events parent-94931"></div><div class="subsubmenu submit-event parent-161247"></div></div></div><div class="swiper-slide submenu dining-menu"><div class="submenu-title">Dining Menu<span class="sgicon-dining-menu"></span></div><ul class="submenuwraper"><li id="272297"><a href="http://www.stgeorgeutah.com/st-george-restaurants/">Dining</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu dining parent-272297"></div></div></div><div class="swiper-slide submenu movies-menu"><div class="submenu-title">Movies Menu<span class="sgicon-movies-menu"></span></div><ul class="submenuwraper"><li id="94958"><a href="http://www.stgeorgeutah.com/movies/">All Theaters</a></li><li id="94943"><a href="/movies/st-george-pineview-stadium">Pineview Stadium 10</a></li><li id="94944"><a href="http://www.stgeorgeutah.com/movies/st-george-sunset-stadium">St George Stadium 8</a></li><li id="94945"><a href="http://www.stgeorgeutah.com/movies/st-george-main-street">Main Street</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-theaters parent-94958"></div><div class="subsubmenu pineview-stadium-10 parent-94943"></div><div class="subsubmenu st-george-stadium-8 parent-94944"></div><div class="subsubmenu main-street parent-94945"></div></div></div><div class="swiper-slide submenu jobs-menu"><div class="submenu-title">Jobs Menu<span class="sgicon-jobs-menu"></span></div><ul class="submenuwraper"><li id="272296"><a href="http://www.stgeorgeutah.com/st-george-jobs/">Jobs</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu jobs parent-272296"></div></div></div><div class="swiper-slide submenu hotels-menu"><div class="submenu-title">Hotels Menu<span class="sgicon-hotels-menu"></span></div><ul class="submenuwraper"><li id="251364"><a href="/lodging">Area Lodging</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu area-lodging parent-251364"></div></div></div><div class="swiper-slide submenu golf-menu"><div class="submenu-title">Golf Menu<span class="sgicon-golf-menu"></span></div><ul class="submenuwraper"><li id="251360"><a href="http://www.stgeorgeutah.com/golf/">Golf In St George Utah</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu golf-in-st-george-utah parent-251360"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//StGeorgeUtah.us2.list-manage.com/subscribe/post?u=7c631f4a459e9e7223b29aae7&amp;id=76014d49c0"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_7c631f4a459e9e7223b29aae7_76014d49c0" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/themes/st_george_utah_2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.stgeorgeutah.com/wp-content/plugins/voting/js/stg-voting.js?ver=1.2.1'></script>
	<script type="text/javascript">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</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'http://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '222763128183309'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=222763128183309&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</body>
</html>
